Ubuntu

Patch attachments in cups in Ubuntu

Order by: 
Bug Importance Status Patch Age
Bug #1199933: apparmor parser in precise does not support block_suspend capability (needed for backported kernels) Undecided Confirmed 23 weeks

From: John Johansen
Link: foo.diff

absolute minimum patch to support block_suspend in this version of the parser

Bug #1058356: fails to install when kernel does not provide block_suspend capability Undecided New 79 weeks

From: Jamie Strandboge
Link: upstart_1.5-0ubuntu9.debdiff

upstart_1.5-0ubuntu9.debdiff

Bug #902535: Unable to print with Lexmark S400 series since upgrade to 11.10 High Confirmed 100 weeks

From: Till Kamppeter
Link: cups_1.5.2-9ubuntu1_1.5.3-0ubuntu1.debdiff

cups_1.5.2-9ubuntu1_1.5.3-0ubuntu1.debdiff

Bug #707592: cupsd assert failure: cupsd: ../avahi-common/dbus-watch-glue.c:205: timeout_data_ref: Assertion `t->ref >= 1' failed. Medium Confirmed 168 weeks

From: Tim Waugh
Link: cups-avahi-connecting.patch

cups-avahi-connecting.patch

Bug #670727: can't print A5 paper correctly with cups-1.4.3(lucid) Undecided New 181 weeks

From: mihara
Link: pstopdf.diff

pstopdf.diff

15 of 5 results