cupsys 1.2.4-2ubuntu3.2 source package in Ubuntu

Changelog

cupsys (1.2.4-2ubuntu3.2) edgy-security; urgency=low

  * SECURITY UPDATE: tempfile race, denial of service in SNMP backend.
  * Add 70_CVE-2007-6358.dpatch, 71_CVE-2007-5849.dpatch: upstream fixes
    thanks to Kenshi Muto.
  * References
    CVE-2007-6358
    CVE-2007-5849

 -- Kees Cook <email address hidden>   Mon, 07 Jan 2008 16:08:28 -0800

Upload details

Uploaded by:
Kees Cook on 2008-01-08
Uploaded to:
Edgy
Original maintainer:
Debian CUPS Maintainers
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
cupsys_1.2.4.orig.tar.gz 3.9 MiB 18c909713af14c8b14762a27e5e7a1de0d9c45c0a4bbd7517be6898b335c4a14
cupsys_1.2.4-2ubuntu3.2.diff.gz 108.2 KiB 89a9536c603d822d04197c6d2e4155644ddb5f51523fa40d2c5a7e403566faf5
cupsys_1.2.4-2ubuntu3.2.dsc 1.0 KiB 4dbfe7e678220d951c677a230a20799816df44936570622644a271aaa1f3b782

View changes file

Binary packages built by this source

cupsys: No summary available for cupsys in ubuntu edgy.

No description available for cupsys in ubuntu edgy.

cupsys-bsd: No summary available for cupsys-bsd in ubuntu edgy.

No description available for cupsys-bsd in ubuntu edgy.

cupsys-client: No summary available for cupsys-client in ubuntu edgy.

No description available for cupsys-client in ubuntu edgy.

cupsys-common: No summary available for cupsys-common in ubuntu edgy.

No description available for cupsys-common in ubuntu edgy.

libcupsimage2: No summary available for libcupsimage2 in ubuntu edgy.

No description available for libcupsimage2 in ubuntu edgy.

libcupsimage2-dev: No summary available for libcupsimage2-dev in ubuntu edgy.

No description available for libcupsimage2-dev in ubuntu edgy.

libcupsys2: No summary available for libcupsys2 in ubuntu edgy.

No description available for libcupsys2 in ubuntu edgy.

libcupsys2-dev: No summary available for libcupsys2-dev in ubuntu edgy.

No description available for libcupsys2-dev in ubuntu edgy.