curl 7.16.2-6ubuntu4 source package in Ubuntu

Changelog

curl (7.16.2-6ubuntu4) gutsy; urgency=low

  * Completly revert the two previous changes - libcurl's symbols are
    versioned.

 -- Steve Kowalik <email address hidden>   Wed,  4 Jul 2007 18:25:14 +1000

Upload details

Uploaded by:
Steve Kowalik on 2007-07-04
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
curl_7.16.2.orig.tar.gz 2.0 MiB c3cd8511d163e9d53b734cc19e56c2e949b039223649b77aa12336bcb360f1ec
curl_7.16.2-6ubuntu4.diff.gz 19.2 KiB a26667884917fa6eee1f9034dfe307edee065f36c1a75b8c20d85ba70045922f
curl_7.16.2-6ubuntu4.dsc 1020 bytes 290cdf8be15b7b73034a97cebdfbf621255a13f286fc2d4d83b5d9f6bd604723

View changes file

Binary packages built by this source

curl: No summary available for curl in ubuntu gutsy.

No description available for curl in ubuntu gutsy.

libcurl3: No summary available for libcurl3 in ubuntu gutsy.

No description available for libcurl3 in ubuntu gutsy.

libcurl3-dbg: No summary available for libcurl3-dbg in ubuntu gutsy.

No description available for libcurl3-dbg in ubuntu gutsy.

libcurl3-gnutls: No summary available for libcurl3-gnutls in ubuntu gutsy.

No description available for libcurl3-gnutls in ubuntu gutsy.

libcurl4-gnutls-dev: No summary available for libcurl4-gnutls-dev in ubuntu gutsy.

No description available for libcurl4-gnutls-dev in ubuntu gutsy.

libcurl4-openssl-dev: No summary available for libcurl4-openssl-dev in ubuntu gutsy.

No description available for libcurl4-openssl-dev in ubuntu gutsy.