Ubuntu

“curl” 7.21.3-1ubuntu1.5 source package in Ubuntu

Changelog

curl (7.21.3-1ubuntu1.5) natty-security; urgency=low

  * SECURITY UPDATE: URL sanitization vulnerability
    - debian/patches/CVE-2012-0036.patch: reject URLs with embedded control
      codes in lib/{escape.h,escape.c,imap.c,pop3.c,smtp.c}.
    - CVE-2012-0036
 -- Marc Deslauriers <email address hidden>   Tue, 24 Jan 2012 08:28:19 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2012-01-24
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
curl_7.21.3.orig.tar.gz 2.7 MiB 25e01bd051533f320c05ccbb0c52b246
curl_7.21.3-1ubuntu1.5.debian.tar.gz 97.8 KiB 82ada76141457a63c255d55d166941fb
curl_7.21.3-1ubuntu1.5.dsc 2.2 KiB 48bff0b404ee947ec0f1d3b98b663565

Binary packages built by this source

curl: No summary available for curl in ubuntu natty.

No description available for curl in ubuntu natty.

libcurl3: No summary available for libcurl3 in ubuntu natty.

No description available for libcurl3 in ubuntu natty.

libcurl3-dbg: No summary available for libcurl3-dbg in ubuntu natty.

No description available for libcurl3-dbg in ubuntu natty.

libcurl3-gnutls: No summary available for libcurl3-gnutls in ubuntu natty.

No description available for libcurl3-gnutls in ubuntu natty.

libcurl3-nss: No summary available for libcurl3-nss in ubuntu natty.

No description available for libcurl3-nss in ubuntu natty.

libcurl4-gnutls-dev: No summary available for libcurl4-gnutls-dev in ubuntu natty.

No description available for libcurl4-gnutls-dev in ubuntu natty.

libcurl4-nss-dev: No summary available for libcurl4-nss-dev in ubuntu natty.

No description available for libcurl4-nss-dev in ubuntu natty.

libcurl4-openssl-dev: No summary available for libcurl4-openssl-dev in ubuntu natty.

No description available for libcurl4-openssl-dev in ubuntu natty.