Change log for cutils package in Ubuntu

15 of 5 results
Published in impish-release
Published in hirsute-release
Published in groovy-release
Published in focal-release
Obsolete in eoan-release
Obsolete in disco-release
Obsolete in cosmic-release
Published in bionic-release
Obsolete in artful-release
Deleted in artful-proposed (Reason: moved to release)
cutils (1.6-5) unstable; urgency=medium

  * QA upload.
  * Convert Debian source to '3.0 (quilt)' format and build with Debhelper.
  * debian/control:
    - Add homepage details.
    - Indicate compliance with Debian Policy 4.1.0.
    - Build with flex instead of flex-old.
  * Add watch file.
  * Convert debian/copyright to DEP-5 format and update.
  * debian/patches/*:
    - Fix spelling in binary.
    - Patch Makefile.in files to honour CPPFLAGS.
    - Update autoconf files to work with version 2.69.
    - Fix missing yylex() declarations.
    - Fix Makefile.in files for parallel builds.
    - Fix Makefile.in files so that they don't ignore any failures
      inside for loops.
  * debian/rules:
    - Build with all hardening flags set.
    - Build with autoreconf.
    - Ensure that 32-bit architectures compile with LFS support.
    - Backup and restore files that change during build.
    - Enable parallel builds.
  * Add package test to catch BBPFS. See #253654.
  * Add doc-base control file.

 -- Carlos Maddela <email address hidden>  Sun, 03 Sep 2017 16:35:19 +1000

Available diffs

Superseded in artful-release
Obsolete in zesty-release
Deleted in zesty-proposed (Reason: moved to release)
cutils (1.6-4) unstable; urgency=medium

  * QA upload
  * Set maintainer field to Debian QA Group (see #790728)
  * Declare debhelper compat level, bump to 10. Closes: #817323, #817417

 -- Christoph Biedl <email address hidden>  Sun, 18 Dec 2016 14:19:01 +0100

Available diffs

Superseded in zesty-release
Obsolete in yakkety-release
Published in xenial-release
Obsolete in wily-release
Obsolete in vivid-release
Obsolete in utopic-release
Published in trusty-release
Obsolete in saucy-release
Deleted in saucy-proposed (Reason: moved to release)
cutils (1.6-3.1) unstable; urgency=low


  * Non-maintainer upload.
  * Rebuild with newer debhelper to get rid of install-info calls in
    maintainer scripts (Closes: #708490).
  * debian/cutils.prerm: Empty maintainer script to ensure clean upgraded.

 -- Sebastian Ramacher <email address hidden>  Sat, 10 Aug 2013 21:06:20 +0200

Available diffs

Superseded in saucy-release
Obsolete in raring-release
Obsolete in quantal-release
Published in precise-release
Obsolete in oneiric-release
Obsolete in natty-release
Obsolete in maverick-release
Obsolete in lucid-release
Obsolete in karmic-release
Obsolete in jaunty-release
Obsolete in intrepid-release
Obsolete in hardy-release
Obsolete in gutsy-release
Obsolete in feisty-release
Obsolete in edgy-release
Obsolete in dapper-release
Superseded in dapper-release
Obsolete in breezy-release
Obsolete in hoary-release
cutils (1.6-3) unstable; urgency=low


  * Change build-depends to use flex-old rather than flex; 
    builds now (closes: #253654)
  * Updated standards-version to 3.6.1
  * Updated debhelper to 4

 -- Hamish Moffatt <email address hidden>  Sun, 15 Aug 2004 15:26:29 +1000
Obsolete in warty-release
cutils (1.6-2) unstable; urgency=low


  * Downgraded DH_COMPAT to 2 since it doesn't need 3 anyway (closes: #119977)
  * Fixed bug in debian/rules clean target (forgot to run dh_clean)

 -- Hamish Moffatt <email address hidden>  Sun, 25 Nov 2001 14:04:40 +1100
15 of 5 results