davfs2 1.4.7-3 source package in Ubuntu

Changelog

davfs2 (1.4.7-3) unstable; urgency=high


  * Fix CVE-2013-4362: Unsecure use of system(). Closes: #723034 
  * Compatibility with neon library version 0.30 included. Closes: #720811
  * New Standards-Version: 3.9.4

 -- Luciano Bello <email address hidden>  Sun, 22 Sep 2013 14:24:20 +0200

Upload details

Uploaded by:
Luciano Bello on 2013-09-22
Uploaded to:
Sid
Original maintainer:
Luciano Bello
Architectures:
any
Section:
utils
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-12-08 universe utils

Downloads

File Size SHA-256 Checksum
davfs2_1.4.7-3.dsc 1.1 KiB d54cf939a1369d83649dd486413852868f6182975f78b81fd50800b366a2101f
davfs2_1.4.7.orig.tar.gz 434.0 KiB 50c0ee2a12e8d09fc6a852d32bdfebb1f784939433a85f05254bc7ef28cff044
davfs2_1.4.7-3.debian.tar.gz 77.9 KiB fa68ff0babffcfdab148e3263873a06a5a4ad04ed644076590ae6c4ff5b26cb1

No changes file available.

Binary packages built by this source

davfs2: No summary available for davfs2 in ubuntu utopic.

No description available for davfs2 in ubuntu utopic.