db-defaults 1:5.3.21~exp1ubuntu1 source package in Ubuntu

Changelog

db-defaults (1:5.3.21~exp1ubuntu1) trusty; urgency=low

  * Drop db4.7-util, db4.8-util from db-upgrade-util.
 -- Dmitrijs Ledkovs <email address hidden>   Thu, 28 Nov 2013 01:20:11 +0000

Upload details

Uploaded by:
Dimitri John Ledkov on 2013-11-28
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libdevel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-11-28 main libdevel

Downloads

File Size SHA-256 Checksum
db-defaults_5.3.21~exp1ubuntu1.tar.gz 3.0 KiB ed9cba73f22533a37a4eb345b5e40daa3a2a6f1a000df0cc19e070487a514a43
db-defaults_5.3.21~exp1ubuntu1.dsc 2.0 KiB c07782daad986fca6e5507b4663c6008df7800775a9acd26a4bf88e10e715e54

View changes file

Binary packages built by this source

db-upgrade-util: No summary available for db-upgrade-util in ubuntu vivid.

No description available for db-upgrade-util in ubuntu vivid.

db-util: Berkeley Database Utilities

 This empty package depends on the recommended utilities package
 containing different tools for manipulating databases and installs
 unversioned links to current database utilities.

libdb++-dev: No summary available for libdb++-dev in ubuntu wily.

No description available for libdb++-dev in ubuntu wily.

libdb-dev: No summary available for libdb-dev in ubuntu vivid.

No description available for libdb-dev in ubuntu vivid.

libdb-java: No summary available for libdb-java in ubuntu vivid.

No description available for libdb-java in ubuntu vivid.

libdb-java-dev: Berkeley Database Libraries for Java [development]

 This empty package depends on the recommended package containing the
 Java interface for the Berkeley database library.

libdb-sql-dev: Berkeley Database Libraries [SQL development]

 This empty package depends on the recommended development package
 containing headers and static libraries for the Berkeley database
 library.