Ubuntu

Change log for “dbus-sharp” package in Ubuntu

111 of 11 results
Published in trusty-release on 2014-01-12
Deleted in trusty-proposed (Reason: moved to release)
dbus-sharp (0.8.0-1) unstable; urgency=low


  [ Iain Lane ]
  * [5e8b567] Stop using deprecated cli.make and use cli sequence explicitly

  [ Jo Shields ]
  * [3db2062] Fix uscan URL
  * [641d1c1] Imported Upstream version 0.8.0
  * [cb02373] Bump API to 0.8 and ABI to 2.0, renaming packages as required.
  * [4a95479] Don't run test suite, it doesn't work.
  * [b58dab6] Add patch to build against default framework, not v3.5

 -- Jo Shields <email address hidden>  Fri, 11 Oct 2013 12:08:21 +0200

Available diffs

Superseded in trusty-release on 2014-01-12
Published in saucy-release on 2013-04-25
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-04-30
dbus-sharp (0.7.0-5) unstable; urgency=low


  [ Iain Lane ]
  * Upload rebuild for CLR 4.0 transition
  * [b7d3bda] Convert to 3.0 (quilt)
  * [24a8a42] Standards-Version → 3.9.2, no changes required
  * [b25dedb] Exclude libc moduleref from dh_clideps consideration.
    Affected by bug #657242 in dh_clideps which causes the moduleref to fail
    to be resolved.

  [ Jo Shields ]
  * [ad1254b] Reverse the way the dllmap for libsocket is handled, by using
    libc (mapped by /etc/mono/config) the default, and remapping this to
    libsocket.so.1 on Solaris. (cherry picked from upstream commit 1561585)

 -- Iain Lane <email address hidden>  Tue, 24 Jan 2012 22:17:08 +0000

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2012-02-24
Superseded in precise-release on 2012-02-24
Published in oneiric-release on 2011-10-05
dbus-sharp (0.7.0-4) unstable; urgency=low


  * Cherry-pick 608328b and 76f43e6c from upstream trunk.  Fixes broken signal
    dispatch.

 -- Christopher James Halse Rogers <email address hidden>  Tue, 04 Oct 2011 15:38:43 +1100

Available diffs

Superseded in oneiric-release on 2011-10-05
dbus-sharp (0.7.0-3ubuntu1) oneiric; urgency=low

  * Cherry-pick 608328b and 76f43e6c from upstream trunk.  Fixes broken signal
    dispatch.  (LP: #816950)
 -- Christopher James Halse Rogers <email address hidden>   Tue, 04 Oct 2011 16:18:08 +1100
Superseded in oneiric-release on 2011-10-04
dbus-sharp (0.7.0-3build1) oneiric; urgency=low

  * No-change rebuild against CLR 4.0
 -- Iain Lane <email address hidden>   Mon, 11 Jul 2011 22:58:05 +0100

Available diffs

Superseded in oneiric-release on 2011-07-11
Superseded in oneiric-release on 2011-05-20
dbus-sharp (0.7.0-3) unstable; urgency=low

  * Upload to Sid
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:42:16 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
dbus-sharp (0.7.0-2) experimental; urgency=low

  * [b9cc526] Fix substitution which FTBFSed with dash as sh
 -- Jo Shields <email address hidden>   Tue, 16 Nov 2010 23:20:27 +0000

Available diffs

Superseded in natty-release on 2010-11-17
dbus-sharp (0.7.0-1) experimental; urgency=low

  * Initial release. (Closes: #598943)
 -- Jo Shields <email address hidden>   Sun, 03 Oct 2010 15:19:44 +0200

Available diffs

Deleted in feisty-release on 2007-03-03 (Reason: obsolete, unmaintained, superseded by ndesk-dbus, LP#87931)
Superseded in feisty-release on 2007-02-21
dbus-sharp (0.63.git.20060719-4) unstable; urgency=low

  * debian/rules:
    + Bump clilibs minimal version to 0.63.git.20060719-2 as users with the
      older version won't work with new dbus and would break applications.

Superseded in feisty-release on 2006-11-15
Obsolete in edgy-release on 2008-06-19
dbus-sharp (0.63.git.20060719-2ubuntu1) edgy; urgency=low

  * Sync with Debian
  * debian/control:
    + Stricter versioned Build-Depends on libdbus-1-dev

Superseded in edgy-release on 2006-08-30
dbus-sharp (0.63.git.20060719-1) experimental; urgency=low

  * New package based on the dbus package

111 of 11 results