debget 1.6+nmu3 source package in Ubuntu

Changelog

debget (1.6+nmu3) unstable; urgency=medium

  * Non-maintainer upload.
  * Update DH level to 9. (Closes: #800187)
  * debian/compat: create and set to 9, instead of using DH_COMPAT.
  * debian/control:
     - Added the ${misc:Depends} variable to provide the right install
        dependencies.
     - Bumped Standards-Version to 3.9.7.
  * debian/source/format: mark as 3.0 native.
  * debget: updated obsolete option in source code. (Closes: #569832)

 -- Giovani Augusto Ferreira <email address hidden>  Sun, 14 Feb 2016 21:22:19 -0200

Upload details

Uploaded by:
Roderick Schertler on 2016-02-15
Uploaded to:
Sid
Original maintainer:
Roderick Schertler
Architectures:
all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-15 universe utils

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
debget_1.6+nmu3.dsc 1.4 KiB 1ab141210012cdb7edfba1e2b17d5602f66f0fe6f17f57845ef0deee8e3b0e6d
debget_1.6+nmu3.tar.xz 18.1 KiB 4c1249c4348beb1128d44acb612adcfb9264c385798ae41f2880087752eea6f1

Available diffs

No changes file available.

Binary packages built by this source

debget: No summary available for debget in ubuntu yakkety.

No description available for debget in ubuntu yakkety.