debian-installer 20101020ubuntu29.1 source package in Ubuntu

Changelog

debian-installer (20101020ubuntu29.1) natty-proposed; urgency=low

  * Use udebs from natty-security, natty-proposed, and natty-updates.
  * Move to 2.6.38-11 kernels.
 -- Colin Watson <email address hidden>   Mon, 26 Sep 2011 22:10:42 +0100

Upload details

Uploaded by:
Colin Watson on 2011-09-26
Uploaded to:
Natty
Original maintainer:
Ubuntu Installer Team
Component:
main
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
debian-installer_20101020ubuntu29.1.tar.gz 1.8 MiB 6342fc0a2935f35162f05c2e17bdbd92
debian-installer_20101020ubuntu29.1.dsc 3.4 KiB 452a8ff65940f2e09752aa0a64081247

View changes file

Binary packages built by this source

debian-installer: No summary available for debian-installer in ubuntu natty.

No description available for debian-installer in ubuntu natty.