Change log for deepin-calculator package in Ubuntu

110 of 10 results
Published in disco-release on 2018-12-17
Deleted in disco-proposed (Reason: moved to release)
deepin-calculator (1.0.10-1) unstable; urgency=medium

  * New upstream version 1.0.10.
  * debian/control:
    + Build-depend on debhelper-compat (= 11) instead of using
      debian/compat file.
    + Use Rules-Requires-Root: no.

 -- Boyuan Yang <email address hidden>  Sun, 16 Dec 2018 23:44:23 -0500

Available diffs

Superseded in disco-release on 2018-12-17
Deleted in disco-proposed on 2018-12-18 (Reason: moved to release)
deepin-calculator (1.0.9-1) unstable; urgency=medium

  * New upstream version 1.0.9.

 -- Boyuan Yang <email address hidden>  Fri, 16 Nov 2018 13:18:00 -0500

Available diffs

Superseded in disco-release on 2018-11-23
Deleted in disco-proposed on 2018-11-25 (Reason: moved to release)
deepin-calculator (1.0.7-1) unstable; urgency=medium

  * New upstream version 1.0.7. 
  * debian/control: Update my uploader email address and use the
    @debian.org one.

 -- Boyuan Yang <email address hidden>  Thu, 18 Oct 2018 09:53:18 -0400

Available diffs

Superseded in disco-release on 2018-11-23
Published in cosmic-release on 2018-10-15
Deleted in cosmic-proposed (Reason: moved to release)
deepin-calculator (1.0.6-1) unstable; urgency=medium

  * New upstream version 1.0.6.
  * debian/control: Bump Standards-Version to 4.2.1 (no changes needed).

 -- Boyuan Yang <email address hidden>  Sun, 26 Aug 2018 16:06:25 -0400

Available diffs

Superseded in cosmic-release on 2018-10-15
Deleted in cosmic-proposed on 2018-10-16 (Reason: moved to release)
deepin-calculator (1.0.5-1) unstable; urgency=medium

  * New upstream version 1.0.5
  * Bump Standards-Version to 4.1.5 (no changes needed).

 -- Yanhao Mo <email address hidden>  Fri, 03 Aug 2018 08:59:14 +0800

Available diffs

Superseded in cosmic-release on 2018-08-21
Deleted in cosmic-proposed on 2018-08-23 (Reason: moved to release)
deepin-calculator (1.0.4-1) unstable; urgency=medium

  * New upstream version 1.0.4
    + Update translations.

 -- Yanhao Mo <email address hidden>  Thu, 14 Jun 2018 08:56:23 +0800

Available diffs

Superseded in cosmic-release on 2018-06-15
Deleted in cosmic-proposed on 2018-06-17 (Reason: moved to release)
deepin-calculator (1.0.3-1) unstable; urgency=medium

  * New upstream release.
  * d/contorl: Change maintainer field back to
    <email address hidden> .

 -- Yanhao Mo <email address hidden>  Thu, 17 May 2018 11:40:34 +0800

Available diffs

Superseded in cosmic-release on 2018-05-17
Deleted in cosmic-proposed on 2018-05-19 (Reason: moved to release)
deepin-calculator (1.0.2-2) unstable; urgency=medium

  * Use <email address hidden> in maintainer field.
  * Add myself into uploaders list.
  * debian: Apply "wrap-and-sort -abst".
  * Bump Standards-Version to 4.1.4 (no changes needed).
  * d/rules: Use "dh_missing --fail-missing".

 -- Boyuan Yang <email address hidden>  Thu, 19 Apr 2018 21:13:37 +0800

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2018-04-01
Deleted in bionic-proposed (Reason: moved to release)
deepin-calculator (1.0.2-1) unstable; urgency=medium

  * New upstream release.
  * Drop patches, applied upstream.
  * d/rules: Use /usr/share/dpkg/pkg-info.mk instead of dpkg-parsechangelog.
  * d/rules: Add build dependency qttools5-dev-tools.
  * d/control: Use Salsa platform for Vcs field.
  * d/control: Update Standers-Version to 4.1.3.
  * d/compat: Swithch compat to level 11.
  * d/copyright: Use https for copyright-format-uri.
  * d/copyright: Add missing GPL2 license-paragraph.

 -- Yanhao Mo <email address hidden>  Fri, 30 Mar 2018 12:50:46 +0800

Available diffs

Superseded in bionic-release on 2018-04-01
Deleted in bionic-proposed on 2018-04-02 (Reason: moved to release)
deepin-calculator (1.0.1-1) unstable; urgency=medium

  * Initial release (Closes: #883748)

 -- Yangfl <email address hidden>  Thu, 07 Dec 2017 14:42:27 +0800
110 of 10 results