deepin-qt5dxcb-plugin 5.0.1-3.1 source package in Ubuntu

Changelog

deepin-qt5dxcb-plugin (5.0.1-3.1) unstable; urgency=medium

  * Non-maintainer upload.
  * debian/patches: Add a patch for Qt 5.14.2 support (closes: #960953).

 -- Dmitry Shachnev <email address hidden>  Fri, 12 Jun 2020 11:08:21 +0300

Upload details

Uploaded by:
Debian Deepin Packaging Team
Uploaded to:
Sid
Original maintainer:
Debian Deepin Packaging Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe misc

Downloads

File Size SHA-256 Checksum
deepin-qt5dxcb-plugin_5.0.1-3.1.dsc 2.6 KiB 140fb2b9fefa17f689ce463ae93fb17d6cee27e102c707b5fdaa1b890a310b8c
deepin-qt5dxcb-plugin_5.0.1.orig.tar.gz 854.5 KiB b19253f9f577b2a9d86774ba95d252318f3d692ab92d2e62fbf0578d56db453d
deepin-qt5dxcb-plugin_5.0.1-3.1.debian.tar.xz 24.3 KiB 5fbe8c2a7045e4ac8bb91519307cf0210ed3368b1c9b6e1edd22d359d3331b27

No changes file available.

Binary packages built by this source

qt5dxcb-plugin: Qt platform theme integration plugin for DDE

 Deepin's qt5dxcb-plugin is the Qt platform integration plugin for Deepin
 Desktop Environment. It provides an abstract interface between Deepin
 applications and Qt tookit for further application theme customization.
 .
 This package is part of DDE (Deepin Desktop Environment).

qt5dxcb-plugin-dbgsym: debug symbols for qt5dxcb-plugin