Change log for deepin-terminal package in Ubuntu

19 of 9 results
Published in eoan-release on 2019-04-21
Deleted in eoan-proposed (Reason: moved to release)
deepin-terminal (3.2.1.1+ds1-1) unstable; urgency=medium

  * New upstream version 3.2.1.1+ds1
  * d/patches: Add a patch to get rid of lintian warning:
    desktop-entry-invalid-category.

 -- Yanhao Mo <email address hidden>  Tue, 26 Feb 2019 14:00:19 +0800

Available diffs

Superseded in eoan-release on 2019-04-21
Published in disco-release on 2019-01-12
Deleted in disco-proposed (Reason: moved to release)
deepin-terminal (3.2+ds1-1) unstable; urgency=medium

  * New upstream version 3.2.
  * Revert upstream commit about adding Debian Stretch support back
    (vendoring libraries).
  * debian/control:
    + Update my uploader email address and use @debian.org one.
    + Build-depend on debhelper-compat (= 12) instead of using
      debian/compat file.
    + Bump Standards-Version to 4.3.0.
  * debian/rules:
    + Add back vala workarounds.
  * debian/watch: Add version mangling.

 -- Boyuan Yang <email address hidden>  Fri, 11 Jan 2019 10:22:48 -0500

Available diffs

Superseded in disco-release on 2019-01-12
Deleted in disco-proposed on 2019-01-13 (Reason: moved to release)
deepin-terminal (3.0.8-1) unstable; urgency=medium

  * Update d/watch
  * Remove d/patches, applyed by upstream.
  * New upstream version 3.0.8

 -- Yanhao Mo <email address hidden>  Wed, 24 Oct 2018 09:50:12 +0800

Available diffs

Superseded in disco-release on 2018-11-12
Published in cosmic-release on 2018-10-15
Deleted in cosmic-proposed (Reason: moved to release)
deepin-terminal (3.0.7-1) unstable; urgency=medium

  * New upstream version 3.0.7
  * Bump Standards-Version to 4.2.1 (no changes needed).
  * drop d/patch/0002-use-system-lib, applyed by upstream.
  * d/copyright: remove license info of vapi/xcb.vapi.
  * d/watch: simplify it by using "dversionmangle=auto".

 -- Yanhao Mo <email address hidden>  Sun, 14 Oct 2018 18:38:29 +0800

Available diffs

Superseded in cosmic-release on 2018-10-15
Deleted in cosmic-proposed on 2018-10-16 (Reason: moved to release)
deepin-terminal (3.0.3+ds-1) unstable; urgency=medium

  * New upstream version 3.0.3+ds
  * Bump Standards-Version to 4.2.0 (no changes needed).

 -- Yanhao Mo <email address hidden>  Mon, 20 Aug 2018 15:23:39 +0800

Available diffs

Superseded in cosmic-release on 2018-08-22
Deleted in cosmic-proposed on 2018-08-23 (Reason: moved to release)
deepin-terminal (3.0.1+ds-1) unstable; urgency=medium

  * New upstream version 3.0.1+ds
  * Bump Standards-Version to 4.1.5 (no changes needed).

 -- Yanhao Mo <email address hidden>  Sat, 21 Jul 2018 11:16:43 +0800

Available diffs

Superseded in cosmic-release on 2018-07-25
Deleted in cosmic-proposed on 2018-07-26 (Reason: moved to release)
deepin-terminal (3.0.0+ds-2) unstable; urgency=medium

  * Add missing runtime dependency zssh (Closes: #900644).

 -- Yanhao Mo <email address hidden>  Thu, 14 Jun 2018 08:44:42 +0800
Superseded in cosmic-proposed on 2018-06-14
deepin-terminal (3.0.0+ds-1) unstable; urgency=medium

  [ Yanhao Mo ]
  * New upstream release.
  * d/control: Add new uploader Yanhao Mo <email address hidden>.
  * d/patches: modify patches to adapt to new upstream version.
  * d/rules: Refresh to build new package.
  * d/copyright: Exclude 3rdparty/ directory.
  * d/source/lintian-overrides: No need to override anything, delete it.
  * Bump Standards-Version to 4.1.4 (No changes needed).

  [ Boyuan Yang ]
  * d/rules: Use "dh_missing --fail-missing".

 -- Boyuan Yang <email address hidden>  Thu, 17 May 2018 21:05:16 +0800
Superseded in cosmic-release on 2018-06-28
Published in bionic-release on 2018-03-21
Deleted in bionic-proposed (Reason: moved to release)
deepin-terminal (2.9.2-1) unstable; urgency=medium

  * Initial release (Closes: #870446)

 -- Yangfl <email address hidden>  Sun, 18 Mar 2018 12:06:02 +0800
19 of 9 results