defoma 0.11.10-2 source package in Ubuntu

Changelog

defoma (0.11.10-2) unstable; urgency=low

  * QA upload to deal with lintian warnings in my packages
  * Drop hardcoded patch in defoma utilities calls in
    debhelper snippets. Closes: #533636
  * Drop code dealing with upgrades from very old pre-0.4.12 versions
    as it unconditionnally waits from user input
    Closes: #553280
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  23 Nov 2009 18:26:21 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-23
Uploaded to:
Lucid
Original maintainer:
Debian QA Group
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
defoma_0.11.10-2.tar.gz 148.6 KiB 2a818d535df96e895f81baaa0ae6acd964b5026234a0fa779fb52f76a7b1f5e2
defoma_0.11.10-2.dsc 767 bytes 5f9970cd5f37b2c24c6a9243cb21a0a7323680564f6bf07f55fd552d7bb6b56d

Available diffs

View changes file

Binary packages built by this source

defoma: No summary available for defoma in ubuntu lucid.

No description available for defoma in ubuntu lucid.

defoma-doc: No summary available for defoma-doc in ubuntu lucid.

No description available for defoma-doc in ubuntu lucid.

psfontmgr: No summary available for psfontmgr in ubuntu lucid.

No description available for psfontmgr in ubuntu lucid.