Change log for depqbf package in Ubuntu

19 of 9 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-06
Deleted in cosmic-proposed (Reason: moved to release)
depqbf (5.01-3) unstable; urgency=medium

  * debian/tests: add dep8 testsuite

 -- Thomas Krennwallner <email address hidden>  Sat, 05 May 2018 12:58:06 +0200

Available diffs

Superseded in cosmic-release on 2018-05-06
Deleted in cosmic-proposed on 2018-05-07 (Reason: moved to release)
depqbf (5.01-2) unstable; urgency=medium

  * debian/gbp.conf: pristine-tar is True
  * debian/control: cleanup for Standards-Version 4.1.4
    - set Priority optional
    - Build-Depends on debhelper (>= 11)
    - use secure Homepage https://lonsing.github.io/depqbf/
    - update Vcs-* for https://salsa.debian.org/science-team/depqbf
  * fix DEB_BUILD_MAINT_OPTIONS and install changelog
    - debian/rules: add DEB_BUILD_MAINT_OPTIONS = hardening=+all
    - install NEWS as upstream changelog
  * debian/copyright: fix Upstream-Contact, use secure Format and Source
  * debian/compat: set to 11

 -- Thomas Krennwallner <email address hidden>  Sat, 05 May 2018 09:46:34 +0200

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
depqbf (5.01-1) unstable; urgency=medium

  * New upstream version 5.01
  * bump Standards-Version to 3.9.8, no changes needed
  * debian/control: fix Vcs-Browser link
  * debian/depqbf.lintian-overrides: add non-dev-pkg-with-shlib-symlink

 -- Thomas Krennwallner <email address hidden>  Sun, 27 Nov 2016 17:21:59 +0100

Available diffs

Superseded in zesty-release on 2016-11-28
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-23
Deleted in xenial-proposed (Reason: moved to release)
depqbf (5.0-1) unstable; urgency=medium

  * Imported Upstream version 5.0
  * refresh depqbf-makefile.patch
  * depqbf.lintian-overrides: add override for no-shlibs-control-file for
    internal libqdpll.so.1.0

 -- Thomas Krennwallner <email address hidden>  Tue, 22 Dec 2015 09:17:35 +0100

Available diffs

Superseded in xenial-release on 2015-12-23
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
depqbf (3.04-1) unstable; urgency=medium


  * Initial upstream branch.
  * Imported Upstream version 3.02 and 3.04.
  * debian/control:
    - Bump Standards-Version to 3.9.6.
    - Fix Vcs fields to use anonscm.debian.org.
  * debian/watch: Use github archive instead of deprecated
    githubredir.debian.net.

 -- Thomas Krennwallner <email address hidden>  Sat, 04 Oct 2014 10:25:42 +0200

Available diffs

Superseded in vivid-release on 2014-10-24
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
depqbf (3.02-1) unstable; urgency=low


  * New upstream release.
  * Add support for libqdpll.
  * debian/install: Install libqdpll.* and qdpll.h.
  * debian/docs: Add examples directory.
  * debian/links: Symlink libqdpll.so.1.0.
  * debian/patches/depqbf-makefile.patch: quilt refresh.

 -- Thomas Krennwallner <email address hidden>  Thu, 24 Apr 2014 07:27:13 +0200

Available diffs

Superseded in utopic-release on 2014-04-27
Published in trusty-release on 2013-10-22
Deleted in trusty-proposed (Reason: moved to release)
depqbf (2.0-1) unstable; urgency=low


  * New upstream release.
  * debian/patches/depqbf-makefile.patch: quilt refresh.
  * debian/compat: Bump version.
  * debian/control: Bump Standards-Version, Build-Depends.
  * debian/copyright: Update year.
  * debian/docs: Add NEWS.

 -- Thomas Krennwallner <email address hidden>  Thu, 19 Sep 2013 12:36:40 +0200

Available diffs

Superseded in trusty-release on 2013-10-22
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
depqbf (1.0-1) unstable; urgency=low


  * New upstream release.
  * debian/control: Bump Standards-Version and update Homepage and Description,
    Build-Depends on dpkg-dev.
  * debian/copyright: Update Format, Upstream-Contact, Source, and Copyright.
  * debian/watch: Scan github for version tags.
  * debian/patches/depqbf-makefile.patch: Add hardening support.
  * debian/rules: Enable dpkg-buildflags.

 -- Thomas Krennwallner <email address hidden>  Sun, 12 Aug 2012 22:02:14 +0200

Available diffs

Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-19
depqbf (0.1-1) unstable; urgency=low

  * Initial release (Closes: #639363)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  19 Oct 2011 10:37:14 +0000
19 of 9 results