desproxy 0.1.0~pre3-8 source package in Ubuntu

Changelog

desproxy (0.1.0~pre3-8) unstable; urgency=low


  * debian/control
    - (Build-Depends): Rm dpkg-dev; not needed with debhelper 9.
    - (Standards-Version): Update to 3.9.3.1.
  * debian/copyright:
    - Update to format 1.0.
  * debian/rules
    - Enable all hardening flags.
    - Use DEB_*_MAINT_* variables (Closes: #665213). Patch thanks to
      Simon Ruderich <email address hidden>.
  * debian/*.mk
    - Delete no longer used debian-*.mk files.

 -- Jari Aalto <email address hidden>  Fri, 23 Mar 2012 01:40:09 -0400

Upload details

Uploaded by:
Jari Aalto on 2012-03-27
Uploaded to:
Sid
Original maintainer:
Jari Aalto
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe net
Trusty release on 2013-10-18 universe net

Downloads

File Size SHA-256 Checksum
desproxy_0.1.0~pre3-8.dsc 1.9 KiB 3290a7ecbce2de3f6bfea70a121ba35bb96746d472e07ff7a551b2f0d5852423
desproxy_0.1.0~pre3.orig.tar.gz 51.8 KiB c5dc612da03285cf34922dac5bd248d2544e97367f602a1f82d5e69289991790
desproxy_0.1.0~pre3-8.debian.tar.gz 9.9 KiB 1a0a5996a55a639420d66a86a3628b9bf20975e9565a0e6e336e99d6e5719a47

No changes file available.

Binary packages built by this source

desproxy: No summary available for desproxy in ubuntu yakkety.

No description available for desproxy in ubuntu yakkety.

desproxy-dbgsym: No summary available for desproxy-dbgsym in ubuntu yakkety.

No description available for desproxy-dbgsym in ubuntu yakkety.