Change log for dfu-util package in Ubuntu

19 of 9 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
dfu-util (0.9-1) unstable; urgency=medium

  * New upstream release (Closes: #814277).
  * Install the upstream udev rules file.
  * Switch from cdbs to plain dh.
  * Standards-Version: 3.9.7 (no changes required).
  * debian/copyright: Update.
  * Update to the new upstream homepage in multiple places.
  * debian/watch: Update to format version 4, update tarball location.

 -- Uwe Hermann <email address hidden>  Wed, 02 Mar 2016 18:58:52 +0100

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
dfu-util (0.8-1) unstable; urgency=medium


  * New upstream release (Closes: #696866).
    + Fixes "crashes with exit status 139" (Closes: #715814).
      This was reproducible with 0.5 but not with 0.8.
  * debian/compat: Set version to 9.
  * debian/control:
    + Update package description.
    + Standards-Version: 3.9.6.
    + Build-depend on debhelper (>= 9).
  * debian/copyright: Update, make the file machine-readable.
  * debian/docs: Add DEVICES.txt.
  * Install dfu-prefix and dfu-suffix binaries.
  * Install dfuse-pack.py in /usr/share/doc/dfu-util/examples.
  * Cannot reproduce "Segfault upon dfu-util -l" (Closes: #654558).
    Neither 0.5 not 0.8 seem to segfault. Please reopen if this is
    still an issue in dfu-util 0.8.

 -- Uwe Hermann <email address hidden>  Sat, 04 Oct 2014 15:12:31 +0200

Available diffs

Superseded in vivid-release on 2014-10-24
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-01-08
dfu-util (0.5-1) unstable; urgency=low


  * New upstream release.

 -- Uwe Hermann <email address hidden>  Mon, 26 Dec 2011 20:18:19 +0100

Available diffs

Superseded in precise-release on 2012-01-08
dfu-util (0.4-1) unstable; urgency=low

  * New upstream release.
  * Standards-Version: 3.9.2 (no changes required).
  * Change Build-Depends libusb-dev to libusb-1.0-0-dev (upstream switch).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 09:13:54 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
dfu-util (0.3-1) unstable; urgency=low

  * New upstream release.
  * Standards-Version: 3.9.1 (no changes required).
  * debian/rules: Drop obsolete dfu-util_static removal, it's gone upstream.
  * debian/patches/00_upload_fixes.patch: Drop, merged upstream.
  * debian/copyright: Small updates.
 -- Bhavani Shankar <email address hidden>   Fri, 31 Dec 2010 22:32:52 +0100

Available diffs

Superseded in natty-release on 2011-01-05
dfu-util (0.1-1) unstable; urgency=low

  * New upstream release.
    + Now states that only DFU 1.0 is supported (Closes: #569938).
  * debian/control:
    + Standards-Version: 3.9.0 (no changes required).
    + Updated to new upstream homepage.
    + Drop dependency on autoconf/automake, we no longer build from svn.
  * debian/copyright: Various updates.
  * debian/watch: Add proper URLs now, we no longer track svn snapshots.
  * Fix "odd exit w/ upload; no error handling w/ download" (Closes: #582956).
    Thanks C. Scott Ananian <email address hidden> for the patch!
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:27:54 +0000

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
dfu-util (0.0+r4880-1) unstable; urgency=low

  * Acknowledge NMU (Closes: #469892). Thanks Riku Voipio <email address hidden>.
  * New upstream release.
    + This should also fix some broken behaviour on big-endian architectures.
  * debian/control:
    + Standards-Version: 3.8.0 (no changes required).
    + Small description fix to silence bogus lintian warning.
  * debian/copyright: Updates.
  * debian/dfu-util.1: Dropped, now included upstream.
  * debian/watch: Add dummy file to silence lintian (we track svn revisions).
  * debian/rules: Remove generated files from diff.

 -- Nick Ellery <email address hidden>   Thu,  15 Jan 2009 07:02:34 +0000

Available diffs

Superseded in jaunty-release on 2009-01-15
Obsolete in intrepid-release on 2013-02-20
dfu-util (0.0+r4067-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * 0 day NMU for RC bug
  * Add pkg-config to build-depends and verify with pbuilder that it works,
    closes: #469892 , thanks Sebastian Bober sbober servercare.de

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  29 May 2008 13:27:45 +0100

Available diffs

Superseded in intrepid-release on 2008-05-29
dfu-util (0.0+r4067-3) unstable; urgency=low

  * Add missing autoconf/automake build dependencies (Closes: #468791).
  * I wrote a manpage, as there is none upstream.

19 of 9 results