dgit 2.14 source package in Ubuntu

Changelog

dgit (2.14) unstable; urgency=critical

  CRITICAL BUGFIX:
  * Do not generate bogus commits with --overwrite or import-dsc.
    Closes:#849041.

  Test suite:
  * Run a lot of git-fsck.

 -- Ian Jackson <email address hidden>  Wed, 04 Jan 2017 22:52:55 +0000

Upload details

Uploaded by:
Ian Jackson on 2017-01-05
Uploaded to:
Sid
Original maintainer:
Ian Jackson
Architectures:
all
Section:
misc
Urgency:
Critically Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
dgit_2.14.dsc 1.4 KiB 799ce5f642ce6264cd7a76f1e0c37d29ec96e9be285341779899d9f65c522f67
dgit_2.14.tar.gz 369.5 KiB 842efd4dd0d916712c0581504cc695209a1d29a16bf463b77d87550a8d56c7c6

Available diffs

No changes file available.

Binary packages built by this source

dgit: No summary available for dgit in ubuntu zesty.

No description available for dgit in ubuntu zesty.

dgit-infrastructure: No summary available for dgit-infrastructure in ubuntu zesty.

No description available for dgit-infrastructure in ubuntu zesty.