dh-lua 25 source package in Ubuntu

Changelog

dh-lua (25) unstable; urgency=medium

  * Team upload.
  * Drop support for luasandbox as it's soon going away (see #891191).
  * Update Vcs-* fields for migration to salsa.
  * Bump debhelper compat level to 11.
  * Bump Standards-Version to 4.1.4.
  * Update URL in copyright file.
  * Add execute permission to /usr/share/dh-lua/template/rules
  * Add recommends on dpkg-dev to avoid lintian warning about missing
    dependency on make (as used by the template/rules file).

 -- Raphaƫl Hertzog <email address hidden>  Mon, 16 Apr 2018 14:28:48 +0200

Upload details

Uploaded by:
gares on 2018-04-16
Uploaded to:
Sid
Original maintainer:
gares
Architectures:
all
Section:
interpreters
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe interpreters
Eoan release on 2019-04-18 universe interpreters

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
dh-lua_25.dsc 1.3 KiB 9e668c75a679353b963988e39dead0fd14709a74da8b6620cabbef0d89ea4370
dh-lua_25.tar.xz 22.1 KiB 96866bed05f888a0d0b06b70daaa3cd248191b07702775c34207b222c12d9abe

Available diffs

No changes file available.

Binary packages built by this source

dh-lua: No summary available for dh-lua in ubuntu cosmic.

No description available for dh-lua in ubuntu cosmic.

lua-any: helper script for shebang lines in Lua scripts

 Some Lua script do actually work with many, but not all, Lua versions
 in the Debian archive. This package contains the lua-any interpreter to be
 used in the shebang lines of such scripts. lua-any reads metadata stored in
 comments in the Lua script and selects an appropriate Lua interpreter.