dh-python 2.20151103ubuntu1 source package in Ubuntu

Changelog

dh-python (2.20151103ubuntu1) xenial; urgency=medium

  * Merge from unstable. Remaining changes:
    - Add python3.5 as a supported python version.

dh-python (2.20151103) unstable; urgency=medium

  * dh_py*:
    - remove lines from requires.txt already translated into Debian
      dependencies
    - remove SOURCES.txt from egg-info directories (closes: 802882)
  * dh_pypy: generate pypy-abi-foo dependencies for PyPy extensions
    (closes: 803689)
  * pybuild:
    - build default interpreter version last (in case previous build
      results are overwritten, like in distutils build system)
    - remove (just before install stage) egg-info dirs generated in build_dir
      during test stage (closes: 803242)
  * Move libdpkg-perl from Depends to Suggests. python3 still depends on
    dh-python and we don't want to pull Perl when python3 is intalled
    (libdpkg-perl is pulled in by debhelper anyway)
  * Add README.rst file

 -- Stefano Rivera <email address hidden>  Wed, 04 Nov 2015 18:22:28 +0000

Upload details

Uploaded by:
Stefano Rivera on 2015-11-04
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-11-04 main misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
dh-python_2.20151103ubuntu1.tar.xz 77.8 KiB 632e4d7d354d525e0742aac8445ac18863788eba0ab40184641e23d56754f244
dh-python_2.20151103ubuntu1.dsc 1.4 KiB 677983f8899c87f244c2eb4e2156a0dfd09de30acec7e09d6d63d20d34d09cb4

View changes file

Binary packages built by this source

dh-python: No summary available for dh-python in ubuntu yakkety.

No description available for dh-python in ubuntu yakkety.