dhelp 0.6.15ubuntu1 source package in Ubuntu

Changelog

dhelp (0.6.15ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, Ubuntu remaining changes:
    - Packages that Depend/Recommend/Suggest firefox (metapackage) must
      alternatively Depend/Recommend/Suggest abrowser.
    - Bump-up package version in the Makefile.
    - Exit and return zero code if the bdb module is not available; this
      usually indicates that dhelp is not configured yet.

dhelp (0.6.15) unstable; urgency=low

  * Don't depend on libdb4.2-ruby1.8 (transitional package) (Closes: #496682).
    Thanks Thomas Viehmann and Scott Kitterman.
  * Capitalise all sections properly (Closes: #502557).
  * Fix encoding issues. Assume UTF-8 locale though (Closes: #491971).
  * Change WordThreshold to 50000. It's better for low memory machines, and
    both dwww and man2html are using that setting (Closes: #471558). Thanks
    Stellan Klebom.
  * Fix issues flagged by lintian: Depend on ${misc:Depends} (because of
    debhelper), call dhelp_parse without using absolute paths and bump
    Standards-Version to 3.8.1.

 -- Alessio Treglia <email address hidden>   Wed, 01 Apr 2009 23:43:52 +0200

Upload details

Uploaded by:
Alessio Treglia
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
all
Section:
doc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
dhelp_0.6.15ubuntu1.tar.gz 48.8 KiB 7f40be544ecc908bd41aeef269634856ef5d3bca41c440accc498106285c3d00
dhelp_0.6.15ubuntu1.dsc 899 bytes 3490715697e80305216c8bf1f275605be6ef10935d356f1d83e73f688bf65c4b

Available diffs

View changes file

Binary packages built by this source

dhelp: No summary available for dhelp in ubuntu jaunty.

No description available for dhelp in ubuntu jaunty.