diceware 0.9.5-1 source package in Ubuntu

Changelog

diceware (0.9.5-1) unstable; urgency=medium

  * use pybuild to build the package
  * fix quotes in upstream version definition in gbp.conf
  * update debian policy standards version
  * completelly switch to python 3
  * use manpage from upstream
  * avoid fetching data from external website in docs
  * add copyright notice for eff wordlist
  * patch year information in manpage and version otherwise auto test fails
  * update upstream to version 0.9.5

 -- Andre Bianchi <email address hidden>  Sun, 11 Nov 2018 06:50:51 -0300

Upload details

Uploaded by:
db on 2018-11-25
Uploaded to:
Sid
Original maintainer:
db
Architectures:
all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Disco: [FAILEDTOBUILD] amd64

Downloads

File Size SHA-256 Checksum
diceware_0.9.5-1.dsc 2.0 KiB 884bf0a73902b41043330494f1570977bc0fb02b6ebd223418064f55c198067f
diceware_0.9.5.orig.tar.gz 196.2 KiB 70c5884eed7f9d55204075cc8816ef7259000a0548f930a98d51132eef5c90ad
diceware_0.9.5-1.debian.tar.xz 10.3 KiB 88d6a293a3233f3b1d703330b07aed01db6c5fae5a3801a4d5164aa43aa8950e

No changes file available.

Binary packages built by this source