dicompyler 0.4.1-1-1 source package in Ubuntu

Changelog

dicompyler (0.4.1-1-1) unstable; urgency=low


  * New upstream version
  * debian/watch: Adapted to new versioning scheme
  * debian/install: Adapted to new directory layout
  * debian/docs: Adapted to new directory layout
  * debian/lintian-overrides: license.txt file is referenced from
    the code so it needs to be installed
  * debian/control: Moved now available python-dicom to Depends
  * debian/bin/dicompyler: Adapt PATH
  * debian/patches/do_not_download_distribute.patch: Prevent setup
    from downloading distribute
  * debian/rules: Less need to fix permissions

 -- Andreas Tille <email address hidden>  Tue, 03 Jan 2012 17:15:29 +0100

Upload details

Uploaded by:
Debian Med on 2012-01-04
Uploaded to:
Sid
Original maintainer:
Debian Med
Architectures:
all
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe science

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
dicompyler_0.4.1-1-1.dsc 1.4 KiB 4f72b2c6069e083b19be00f738ead610894b722996ad35510c6e524062c06d55
dicompyler_0.4.1-1.orig.tar.gz 286.0 KiB 187a2dc304dca2a722aec5ab33f7ab19dd395cb5f879d1817e834c3db6949cbf
dicompyler_0.4.1-1-1.debian.tar.gz 12.4 KiB ba719f00ce108eda0de58b3d20f31837bef321d014bbb9f83f133512e96358d8

Available diffs

No changes file available.

Binary packages built by this source

dicompyler: No summary available for dicompyler in ubuntu saucy.

No description available for dicompyler in ubuntu saucy.