dictionaries-common 1.28.1 source package in Ubuntu

Changelog

dictionaries-common (1.28.1) unstable; urgency=medium

  * dc-debconf-default-value.pl: Remove ancient code directly accessing
    dpkg internal database. Thanks Guillem Jover  (Closes: #913691).
  * debian/control: Bump Standards-Version. No changes required.

 -- Agustin Martin Domingo <email address hidden>  Thu, 15 Nov 2018 16:24:46 +0100

Upload details

Uploaded by:
Agustin Martin Domingo on 2018-11-15
Uploaded to:
Sid
Original maintainer:
Agustin Martin Domingo
Architectures:
all
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 main text
Disco release on 2018-11-20 main text

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
dictionaries-common_1.28.1.dsc 1.8 KiB cc458494d42ee3a6e4ba0d1733db86b83b58710d98b135c02600851248c9b970
dictionaries-common_1.28.1.tar.gz 352.8 KiB b30233ec4df23d3728807fd836c9e20c5b6756a87c8c7520beafdea5e09faffa

Available diffs

No changes file available.

Binary packages built by this source

dictionaries-common: spelling dictionaries - common utilities

 This package provides utilities shared between all wordlists and spelling
 dictionaries for Ispell, Aspell, or MySpell/Hunspell. It also includes
 support infrastructure for software using them (such as JED and Mutt),
 and some patched spell-checking Lisp files for better Emacs integration.
 .
 More information about the availability of these dictionaries and their
 naming conventions is available in the README.Debian file.

dictionaries-common-dev: spelling dictionaries - developer files

 This package provides the full text of the Debian Spelling Dictionaries
 and Tools Policy, and some debhelper-like helpers.
 .
 It is only of interest for developers maintaining wordlists or
 dictionaries for Ispell, Aspell, or MySpell/Hunspell.