diffoscope 102 source package in Ubuntu

Changelog

diffoscope (102) unstable; urgency=medium

  [ Chris Lamb ]
  * Fix tests under colord >= 1.4.3.  Closes: #908900

  [ Xavier Briand ]
  * Add an "Add a comparator" section in CONTRIBUTING.  MR: !9

  [ Mattia Rizzolo ]
  * debian: Use the new debhelper-compat(=11) build dep and drop d/compat.

  [ Marek Marczykowski-Górecki ]
  * comparators/json: Try fuzzy matching for non-text files too.
    This avoids loading very large file just to discover they aren't JSON.
    Closes: #909122

 -- Mattia Rizzolo <email address hidden>  Sun, 23 Sep 2018 10:43:40 +0200

Upload details

Uploaded by:
Reproducible builds folks on 2018-09-23
Uploaded to:
Sid
Original maintainer:
Reproducible builds folks
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Cosmic: [FAILEDTOBUILD] amd64

Downloads

File Size SHA-256 Checksum
diffoscope_102.dsc 4.0 KiB 882c29062247ec93d39e5c5180a5539d62bec9c8f5259fa215e225aa0b1ddda2
diffoscope_102.tar.xz 8.8 MiB ce3f3ef52fc1fea17b31a890c9d9d3b49951e92501f515922f0f756ef64c59cb

Available diffs

No changes file available.

Binary packages built by this source