distribute 0.6.10-3ubuntu1 source package in Ubuntu

Changelog

distribute (0.6.10-3ubuntu1) lucid; urgency=low

  * Merge with Debian; remaining changes:
    - Stop building for python2.5.

distribute (0.6.10-3) unstable; urgency=low

  * Don't ship the python3 files in the python-* packages. Closes: #574079.

distribute (0.6.10-2) unstable; urgency=low

  * Build packages for python3.1.
 -- Matthias Klose <email address hidden>   Tue, 16 Mar 2010 09:17:19 +0100

Upload details

Uploaded by:
Matthias Klose on 2010-03-16
Uploaded to:
Lucid
Original maintainer:
Matthias Klose
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [SUPERSEDED] i386

Downloads

File Size SHA-256 Checksum
distribute_0.6.10.orig.tar.gz 376.6 KiB 3046d9d6d4acedf5a7e2aa73f6370a0f9bf1556faad2904523f16c0945847630
distribute_0.6.10-3ubuntu1.diff.gz 17.3 KiB 93cf5980cb9a8132f96bb4e07a121bda76ab67bf82e1e98667486fb75f4d464d
distribute_0.6.10-3ubuntu1.dsc 1.2 KiB e4198484f2dcdca5cc31ce7d51af86a94cf21c92a5c1bb53b35375840c20521e

View changes file

Binary packages built by this source