Change log for docker-compose package in Ubuntu

111 of 11 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-10-05
Deleted in cosmic-proposed (Reason: moved to release)
docker-compose (1.21.0-3) unstable; urgency=medium

  * Add dependency on python3-distutils.
    While part of stdlib, it is split in the Debian packaging.

 -- Felipe Sateler <email address hidden>  Wed, 03 Oct 2018 14:55:03 -0300

Available diffs

Superseded in cosmic-release on 2018-10-05
Published in bionic-release on 2018-02-22
Deleted in bionic-proposed (Reason: moved to release)
docker-compose (1.17.1-2) unstable; urgency=medium

  * Change Vcs-* Urls to salsa
  * Tighten dependencies to ensure correct versions. Closes: #891003

 -- Felipe Sateler <email address hidden>  Wed, 21 Feb 2018 21:00:31 -0300

Available diffs

Superseded in bionic-release on 2018-02-22
Deleted in bionic-proposed on 2018-02-23 (Reason: moved to release)
docker-compose (1.17.1-1) unstable; urgency=medium

  * New upstream release
  * Bump debhelper compat level to 10

 -- Felipe Sateler <email address hidden>  Sun, 19 Nov 2017 18:27:48 -0300

Available diffs

Superseded in bionic-release on 2017-11-23
Deleted in bionic-proposed on 2017-11-24 (Reason: moved to release)
docker-compose (1.17.0-1) unstable; urgency=medium

  * New upstream version. (Closes: #860454)
  * Bump build-dependencies
  * Refresh patches
  * Run tests directly through pytest
  * Bump standards version

 -- Felipe Sateler <email address hidden>  Sat, 04 Nov 2017 11:17:44 -0300

Available diffs

Published in xenial-updates on 2017-04-21
Deleted in xenial-proposed (Reason: moved to -updates)
docker-compose (1.8.0-2~16.04.1) xenial; urgency=medium

  * Build for Xenial. (LP: #1637223)
  * Relax version of dependency on python-websocket.

 -- Michael Hudson-Doyle <email address hidden>  Thu, 23 Mar 2017 22:00:53 +1300
Obsolete in yakkety-proposed on 2018-01-23
docker-compose (1.8.0-2~16.10.1) yakkety; urgency=medium

  * Build for Yakkety. (LP: #1637223)
  * Relax version of dependency on python-websocket.

 -- Michael Hudson-Doyle <email address hidden>  Thu, 23 Mar 2017 22:00:53 +1300
Superseded in bionic-release on 2017-11-05
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
docker-compose (1.8.0-2) unstable; urgency=medium

  * Also Bump runtime dependencies of python-docker and python-dockerpty
    Closes: #841307

 -- Felipe Sateler <email address hidden>  Wed, 19 Oct 2016 11:26:05 -0300

Available diffs

Superseded in zesty-release on 2016-10-31
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-11
Deleted in xenial-proposed (Reason: moved to release)
docker-compose (1.5.2-1) unstable; urgency=medium

  * New upstream version
  * Refresh patches

 -- Felipe Sateler <email address hidden>  Thu, 10 Dec 2015 21:29:48 -0300

Available diffs

Superseded in xenial-release on 2015-12-11
Deleted in xenial-proposed on 2015-12-12 (Reason: moved to release)
docker-compose (1.5.1-1) unstable; urgency=medium

  * New upstream release
  * Refresh patches.
  * Add SWARM docs
  * Note upstream breaking changes in NEWS.Debian

 -- Felipe Sateler <email address hidden>  Sat, 14 Nov 2015 15:26:30 -0300

Available diffs

Superseded in xenial-release on 2015-11-14
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
docker-compose (1.3.1-1) unstable; urgency=medium

  * New upstream version
    - Add news file documenting breaking changes in 1.3.0
  * Backport zsh completion fixes from upstream
  * Install bash and zsh completions
  * Update dependencies
  * Recommend the daemon
  * Tighten runtime dependencies on python-requests, dockerpty and docker-py
    (Closes: #790734)

 -- Felipe Sateler <email address hidden>  Sat, 04 Jul 2015 14:51:23 -0300

Available diffs

Superseded in wily-release on 2015-07-05
Deleted in wily-proposed on 2015-07-06 (Reason: moved to release)
docker-compose (1.2.0-1) unstable; urgency=medium

  [ Felipe Sateler ]
  * New upstream version
    - Refresh patches. Relax python-docker depenency
    - Update dependency versions
    - Drop bootstrap bundle
  * debian/watch: Fix version mangle, allow upstream -rc without -
  * Update copyright file

 -- Felipe Sateler <email address hidden>  Wed, 20 May 2015 21:28:56 -0300
111 of 11 results