dpkg 1.15.5.6ubuntu4.4 source package in Ubuntu

Changelog

dpkg (1.15.5.6ubuntu4.4) lucid-proposed; urgency=low

  * scripts/Dpkg/Source/Archive.pm: Drop -k parameter from the tar call used
    by dpkg-source to extract tarballs. Upstream binary files modified by the
    packager were not properly installed due to this.  Patch based on that of
    Raphaƫl Hertzog (upstream, debian git). (LP: #633015)
 -- Dave Walker (Daviey) <email address hidden>   Sat, 02 Oct 2010 00:30:53 +0100

Upload details

Uploaded by:
Dave Walker on 2010-10-02
Sponsored by:
Mario Limonciello
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
dpkg_1.15.5.6ubuntu4.4.tar.bz2 4.5 MiB a5b8320777fbbddfaab0151c02f698a5b065ee3d66b96953f96d29683bac1468
dpkg_1.15.5.6ubuntu4.4.dsc 1.3 KiB 13a508334f9111d3c26911bc4115457e8350385ed279daa4d60f63c95875211f

View changes file

Binary packages built by this source

dpkg: No summary available for dpkg in ubuntu lucid.

No description available for dpkg in ubuntu lucid.

dpkg-dev: No summary available for dpkg-dev in ubuntu lucid.

No description available for dpkg-dev in ubuntu lucid.

dselect: No summary available for dselect in ubuntu lucid.

No description available for dselect in ubuntu lucid.