Ubuntu

“dpkg” 1.16.0~ubuntu7.1 source package in Ubuntu

Changelog

dpkg (1.16.0~ubuntu7.1) natty-proposed; urgency=low

  * src/packages.c: fix use of --force-depends so that it works again for
    foreign arch packages.  Thanks to Raphaël Hertzog for the fix.
    LP: #767634.
  * regenerate lib/dpkg/trigdeferred.c from lib/dpkg/trigdeferred.l in
    the source, to ensure we don't end up with breakage from an out-of-date
    intermediate file as happened in oneiric.

  [ Guillem Jover ]
  * d84b36a81088721b340e52664aa2c3379fea2a9a: be less strict in the face of
    unknown Priority: fields in /var/lib/dpkg/status, so dpkg doesn't fail
    to run on systems whose contents were previously permitted.
    LP: #773022.
 -- Steve Langasek <email address hidden>   Sat, 25 Jun 2011 13:49:46 -0500

Upload details

Uploaded by:
Steve Langasek on 2011-06-26
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
dpkg_1.16.0~ubuntu7.1.tar.bz2 5.0 MiB a7db996b9fcb22b8e458cf78e8a68ac1
dpkg_1.16.0~ubuntu7.1.dsc 1.9 KiB 47dfa17aee51e1bfa669ab005122e6d5

Binary packages built by this source

dpkg: No summary available for dpkg in ubuntu natty.

No description available for dpkg in ubuntu natty.

dpkg-dev: No summary available for dpkg-dev in ubuntu natty.

No description available for dpkg-dev in ubuntu natty.

dselect: No summary available for dselect in ubuntu natty.

No description available for dselect in ubuntu natty.

libdpkg-dev: No summary available for libdpkg-dev in ubuntu natty.

No description available for libdpkg-dev in ubuntu natty.

libdpkg-perl: No summary available for libdpkg-perl in ubuntu natty.

No description available for libdpkg-perl in ubuntu natty.