drbd8 2:8.4.3-0ubuntu0.12.04.1 source package in Ubuntu


drbd8 (2:8.4.3-0ubuntu0.12.04.1) precise; urgency=low

  * Backport version from 13.04 so that the utils will handle the
    changed in-kernel drbd module from the LTS Raring kernel
    (LP: #1185756).
  * Activate legacy command support by adding --with-legacy_utils to
  * Comment out "options" section in global_common.conf as testing
    showed problems in the backport.
  * Forward port the adjust_with_progress shell function from older
    versions of the utils and add the path to legacy utils to PATH.
  * Adjust legacy version to 8.3.11 as the code looks to be at least
    that version or later.
 -- Stefan Bader <email address hidden>   Sat, 21 Sep 2013 18:40:51 -0500

Upload details

Uploaded by:
Stefan Bader on 2014-02-07
Sponsored by:
Andres Rodriguez
Uploaded to:
Original maintainer:
Ubuntu Developers
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section


File Size SHA-256 Checksum
drbd8_8.4.3.orig.tar.gz 672.2 KiB abeb09309b77b533b8e738a601d703b338dce6e4d6cf59741e2f0693fbf94527
drbd8_8.4.3-0ubuntu0.12.04.1.debian.tar.gz 17.5 KiB 4a205fd25752685945a7f062ee0409e90395c5c922aa7f23b8f993002663a21b
drbd8_8.4.3-0ubuntu0.12.04.1.dsc 2.1 KiB 09c43d3569653683121d579385cd01529869e1d75631ed0da80e8456c6ef6ed9

View changes file

Binary packages built by this source

drbd8-utils: RAID 1 over tcp/ip for Linux utilities

 Drbd is a block device which is designed to build high availability
 clusters by providing a virtual shared device which keeps disks in
 nodes synchronised using TCP/IP. This simulates RAID 1 but avoiding
 the use of uncommon hardware (shared SCSI buses or Fibre Channel).
 It is currently limited to fail-over HA clusters.
 This package contains the programs that will control the drbd kernel
 module provided in the Linux kernel.