dtkwidget 2.0.9.11-1build1 source package in Ubuntu

Changelog

dtkwidget (2.0.9.11-1build1) disco; urgency=medium

  * No-change rebuild against qtbase-abi-5-11-3.

 -- Dmitry Shachnev <email address hidden>  Wed, 02 Jan 2019 11:49:08 +0300

Upload details

Uploaded by:
Dmitry Shachnev on 2019-01-02
Uploaded to:
Disco
Original maintainer:
Debian Deepin Packaging Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
dtkwidget_2.0.9.11.orig.tar.gz 1.1 MiB 70b3177df515b3c05665abace195bb5e1d670ef3d3641ecbb1e5a9e1ac1c5f1a
dtkwidget_2.0.9.11-1build1.debian.tar.xz 4.0 KiB 551f528755c58541289e28486f266ee2f853b879b007ba5810f8afedbb44d387
dtkwidget_2.0.9.11-1build1.dsc 2.6 KiB e6cc630de91066e368fed9894ca5e3c49df1590a18b82a1820d53a3abcf1adf5

View changes file

Binary packages built by this source

libdtkwidget-dev: Deepin Tool Kit Widget library (development files)

 DtkWidget is the Deepin graphical user interface library for deepin
 desktop development.
 .
 This package is part of DDE (Deepin Desktop Environment).
 .
 This package contains the header files and static libraries which are
 needed for developing Deepin application.

libdtkwidget2: Deepin Tool Kit Widget library

 DtkWidget is the Deepin graphical user interface library for deepin
 desktop development.
 .
 This package is part of DDE (Deepin Desktop Environment).
 .
 This package contains the shared libraries.

libdtkwidget2-dbgsym: debug symbols for libdtkwidget2