duo-unix 1.8-1 source package in Ubuntu

Changelog

duo-unix (1.8-1) unstable; urgency=low


  * New upstream release.
  * debian/watch: fix uupdate typo.
  * debian/pam_duo.conf: remove minuid (Closes: 670302).
  * debian/control: bump standards version to 3.9.3, no changes needed.

 -- Kees Cook <email address hidden>  Sat, 16 Jun 2012 10:55:55 -0700

Upload details

Uploaded by:
Kees Cook on 2012-06-17
Uploaded to:
Sid
Original maintainer:
Kees Cook
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
duo-unix_1.8-1.dsc 1.9 KiB 46e0256a72e057dc594c137e8be12c54
duo-unix_1.8.orig.tar.gz 426.0 KiB f84662a40875eef8ff08c8a3b7c5fbfa
duo-unix_1.8-1.debian.tar.gz 9.2 KiB 250e12e0ed47a0ab6b71959e8a857f7d

Available diffs

No changes file available.

Binary packages built by this source

libduo-dev: No summary available for libduo-dev in ubuntu saucy.

No description available for libduo-dev in ubuntu saucy.

libduo3: No summary available for libduo3 in ubuntu raring.

No description available for libduo3 in ubuntu raring.

libpam-duo: PAM module for Duo Security two-factor authentication

 This provides the PAM module needed to interact with the Duo Security
 API for handling out-of-band two-factor authentication. Also includes
 manpage.

login-duo: login wrapper for Duo Security two-factor authentication

 This provides the login wrapper needed to interact with the Duo Security
 API for handling out-of-band two-factor authentication, mostly designed to
 be used along with global OpenSSH server configurations. Also includes
 manpage and configuration.