duplicity 0.4.12-2 source package in Ubuntu

Changelog

duplicity (0.4.12-2) unstable; urgency=low

  * applied upstream patch to repair --no-encryption option
    (which wrongly requested a passphrase) (closes: #497071)

duplicity (0.4.12-1) unstable; urgency=low

  * New upstream release

 -- Daniel Hahler <email address hidden>   Wed,  03 Sep 2008 15:17:22 +0100

Upload details

Uploaded by:
Daniel Hahler on 2008-09-03
Uploaded to:
Intrepid
Original maintainer:
az
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
duplicity_0.4.12.orig.tar.gz 123.4 KiB c8d8cc35322867d7deec6dfb8b880e459ab4a6e1b23adfd7ca24ebffa4314668
duplicity_0.4.12-2.diff.gz 9.1 KiB 00e1703072a5bed1ed1c5b603324baa4c4cfcd3e18a23350bc8b9dbb2ac08916
duplicity_0.4.12-2.dsc 1.0 KiB 499165eccd68abe3ede8616a730f96c56bea12fe7c9926ec47f9c105c01cc9c3

Available diffs

View changes file

Binary packages built by this source

duplicity: No summary available for duplicity in ubuntu intrepid.

No description available for duplicity in ubuntu intrepid.