duplicity 0.4.2-16ubuntu1 source package in Ubuntu

Changelog

duplicity (0.4.2-16ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - debian/patches/06_fix-tarfile-_buftoinfo-for-python2.5:
      Fixed "incremental backup does not work" for Python 2.5
    - Update debian/rules, debian/control and debian/pyversions not to use
      an explicit python version
    - Modify Maintainer value to match Debian-Maintainer-Field Spec

 -- Andrea Veri <email address hidden>   Tue, 19 Jun 2007 11:32:16 +0200

Upload details

Uploaded by:
Andrea Veri on 2007-06-19
Sponsored by:
ZhengPeng Hou
Uploaded to:
Gutsy
Original maintainer:
MOTU
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
duplicity_0.4.2.orig.tar.gz 100.8 KiB 5fdf8aeb32bb4c09e3c9d5c4150245a71d757d31d9bb341524de75e06421e176
duplicity_0.4.2-16ubuntu1.diff.gz 11.9 KiB 4b23852c3449a9ad89c9eeaeb920dd2b812286d928980d41a9cf769813afcf14
duplicity_0.4.2-16ubuntu1.dsc 758 bytes a0ed3a5aa86acb43314a24a1e5b23cb2d485b69687994264a769ce90503266dd

View changes file

Binary packages built by this source

duplicity: No summary available for duplicity in ubuntu gutsy.

No description available for duplicity in ubuntu gutsy.