duplicity 0.5.16-1ubuntu1 source package in Ubuntu

Changelog

duplicity (0.5.16-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes: (LP: #369224)
    - debian/rules:
      + add --install-layout=deb to setup.py
      + s/site-packages/*-packages/
      + don't use package provided GnuPGInterface
        - debian uses it because of debian bug #509415, which is fixed in
          ubuntu. (See bug 333057 on LP)
    - debian/patches
      + add 01_use_python_gnupginterface.dpatch
        - use GnuPGInterface provided by python-gnupginterface
  * Fixes at least:
    - use of ssh with given portnumber (LP: #259076)

 -- Andreas Moog <email address hidden>   Wed, 29 Apr 2009 14:02:39 +0200

Upload details

Uploaded by:
Andreas Moog on 2009-04-29
Sponsored by:
Sebastien Bacher
Uploaded to:
Karmic
Original maintainer:
MOTU
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
duplicity_0.5.16.orig.tar.gz 204.9 KiB abccd962681d1a932f84131eae9fbab73c063ebef5eebf745b490cba0d4df931
duplicity_0.5.16-1ubuntu1.diff.gz 9.1 KiB 8a1916b45df8dd3901c25d2e36c3e17698a21cb3dd96d74f1c9899ac111819f1
duplicity_0.5.16-1ubuntu1.dsc 1.1 KiB 7939b616350d33350c4534a9e140bb256bca1f320818e6f61500480c94419571

View changes file

Binary packages built by this source

duplicity: No summary available for duplicity in ubuntu karmic.

No description available for duplicity in ubuntu karmic.