Change log for dynalang package in Ubuntu

15 of 5 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
dynalang (0.4-3) unstable; urgency=medium


  * Team upload.
  * Removed the build dependency on libemma-java
  * Removed the javadoc installed in the libdynalang-java package
  * Renamed README.Debian-source to README.source

 -- Emmanuel Bourg <email address hidden>  Mon, 07 Jul 2014 09:50:33 +0200

Available diffs

Superseded in utopic-release on 2014-07-10
Deleted in utopic-proposed on 2014-07-11 (Reason: moved to release)
dynalang (0.4-2) unstable; urgency=medium


  * Team upload.
  * Fixed a test failure with Java 8
  * debian/control:
    - Use canonical URLs for the Vcs-* fields
    - Standards-Version updated to 3.9.5 (no changes)
    - Modified the short description of libdynalang-java
  * Switch to debhelper level 9
  * debian/copyright: Switch to the Copyright Format 1.0

 -- Emmanuel Bourg <email address hidden>  Tue, 13 May 2014 10:08:35 +0200
Superseded in utopic-release on 2014-05-18
Published in trusty-release on 2013-11-08
Deleted in trusty-proposed (Reason: moved to release)
dynalang (0.4-1ubuntu2) trusty; urgency=low

  * Revert build-dependency to ant-optional; ant1.7-optional is obsolete and
    this package now builds cleanly with ant-optional.  This upload is
    substantively identical to 0.4-1.
 -- Colin Watson <email address hidden>   Fri, 08 Nov 2013 17:10:03 +0000

Available diffs

Superseded in trusty-release on 2013-11-08
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
dynalang (0.4-1ubuntu1) natty; urgency=low

  * Build-depend on ant1.7-optional. LP: #749268.
 -- Matthias Klose <email address hidden>   Sun, 03 Apr 2011 14:10:44 +0200

Available diffs

Superseded in natty-release on 2011-04-03
dynalang (0.4-1) unstable; urgency=low

  * Initial Release (closes: #591313).
    - The package is needed for JRuby.
    - Only the subcomponent 'mop' is built yet.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Nov 2010 13:52:44 +0000
15 of 5 results