eagle: merge new debian version

Bug #6682 reported by Raphaël Pinson on 2006-01-11
6
Affects Status Importance Assigned to Milestone
eagle (Ubuntu)
Medium
MOTU Reviewers Team

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

MOM: http://people.ubuntu.com/~scott/ongoing-merge/eagle
MOTU: raphink
Status: to be merged

I'm currently working on a merged package. Please expect an
updated package to be uploaded to the archive in the near future.

   affects /distros/ubuntu/eagle
   assignee motumergers
   subscribe raphink

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDxVvY3wpJO3S/dx4RAiQVAJ0Qj/wiiT6pHwZ8OVPYXVDG/Gjs/gCfdWsv
MmaH8h3NoP3nDvoQzBW/Wq0=
=W29w
-----END PGP SIGNATURE-----

Raphaël Pinson (raphink) wrote :

The ubuntu patched changelog in 4.11-8ubuntu1 says :
  * debian/:
    + control: Add libstdc++2.10-glibc2.2, libx11-6, and libxext6 to
      Depends for clarity.

Without further explanation, I don't see how it improves clarity. Not taking it into account.

I have verified that the new debian version of this package builds
correctly on ubuntu/dapper and that is installable on a recent dapper
system. I also have checked that all patches from previous ubuntu
versions of this package have been merged by either upstream, the
debian maintainer or are not of interest to ubuntu anymore. Therefore,
this package should be synced from debian, overriding all ubuntu changes.

Changed in eagle:
assignee: motumergers → motureviewers
status: Unconfirmed → Fix Committed

Am Mittwoch, den 11.01.2006, 19:33 +0000 schrieb Raphaël Pinson:
> Public bug report changed:
> https://launchpad.net/malone/bugs/6682
>
> Comment:
>
> I have verified that the new debian version of this package builds
> correctly on ubuntu/dapper and that is installable on a recent dapper
> system. I also have checked that all patches from previous ubuntu
> versions of this package have been merged by either upstream, the
> debian maintainer or are not of interest to ubuntu anymore. Therefore,
> this package should be synced from debian, overriding all ubuntu changes.
>
this sync request has been missed. Can we request it anyway, since this
was discovered before UVF?

--
Reinhard Tartler <email address hidden>

Daniel Holbach (dholbach) wrote :

Hello,

Am Sonntag, den 22.01.2006, 15:40 +0100 schrieb Reinhard Tartler:
> this sync request has been missed. Can we request it anyway, since this
> was discovered before UVF?

Yes.

Have a nice day,
 Daniel

Changed in eagle:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers