eclipse-egit 3.7.0-1 source package in Ubuntu

Changelog

eclipse-egit (3.7.0-1) unstable; urgency=medium

  * New Upstream release.
  * Refreshed d/patches/use-distribution-jgit.patch.
  * Drop d/patches/build-without-e4.patch
    - e4 bundle import was made optional upstream.
  * Bump Standards-Version to 3.9.6.
  * Override false-positive codeless-jar Lintian warning.
  * Remove Niels Thykier from Uploaders; thanks for your contributions.
  * Add slf4j-api to orbitdeps.

 -- Jakub Adam <email address hidden>  Sun, 26 Apr 2015 21:49:47 +0200

Upload details

Uploaded by:
Debian Java Maintainers on 2015-05-05
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty release on 2016-10-18 universe devel
Xenial release on 2015-10-22 universe devel

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
eclipse-egit_3.7.0-1.dsc 2.1 KiB c1ec614761191135d6776856fc7649b2fe5de68e69ddcd6557b20bae989a72ba
eclipse-egit_3.7.0.orig.tar.xz 4.4 MiB de962859b16dfcab0e7cd5081629dc9b01173caacadf85a503f59bd6ec141001
eclipse-egit_3.7.0-1.debian.tar.xz 7.4 KiB 7e7858952ffb7c4912112c68482e794e613988352437483ff6e62dc421d88623

Available diffs

No changes file available.

Binary packages built by this source

eclipse-egit: No summary available for eclipse-egit in ubuntu wily.

No description available for eclipse-egit in ubuntu wily.

eclipse-egit-mylyn: No summary available for eclipse-egit-mylyn in ubuntu yakkety.

No description available for eclipse-egit-mylyn in ubuntu yakkety.