There are currently no open bugs.

"eclipse-emf" versions published in Ubuntu

Vivid (2.8.3-1): universe/java
Utopic (2.8.3-1): universe/java
Trusty (2.8.3-1): universe/java
Precise (2.5.0-2): universe/java