eclipse-gef 3.9.100-1 source package in Ubuntu

Changelog

eclipse-gef (3.9.100-1) unstable; urgency=low

  * New upstream version.
  * Add debian/watch.
  * Remove specific com.ibm.icu version requirement from manifests
    - fixes build with eclipse 3.8.1-8.
  * Bump Standards-Version to 3.9.6.
  * Make Vcs-* fields canonic.
  * Remove unused Lintian overrides.
  * Add get-orig-source target into d/rules.
  * Remove org.eclipse.license feature preventing build.

 -- Jakub Adam <email address hidden>  Mon, 04 May 2015 08:44:52 +0200

Upload details

Uploaded by:
Debian Java Maintainers on 2015-05-09
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe devel
Bionic release on 2017-10-24 universe devel
Artful release on 2017-04-20 universe devel
Xenial release on 2015-10-22 universe devel

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
eclipse-gef_3.9.100-1.dsc 2.0 KiB a7ff003a6e4eba2d56253dce03bc11a7ce6a36db45755bbb346d137e1d8d39c1
eclipse-gef_3.9.100.orig.tar.xz 983.8 KiB 3ac09c0bc7308db138b6c755272ce20c5884e9c9265bc0a74cd4577b6859f199
eclipse-gef_3.9.100-1.debian.tar.xz 6.9 KiB 2948a89612f6ef13805783e80f2ba1112a818f4a7ea8d9efee174dd769d87273

Available diffs

No changes file available.

Binary packages built by this source

eclipse-gef: No summary available for eclipse-gef in ubuntu wily.

No description available for eclipse-gef in ubuntu wily.

eclipse-gef-doc: No summary available for eclipse-gef-doc in ubuntu disco.

No description available for eclipse-gef-doc in ubuntu disco.