eclipse-subclipse 1.10.3-1 source package in Ubuntu

Changelog

eclipse-subclipse (1.10.3-1) unstable; urgency=medium


  * New upstream release (Closes: #739606).
  * Refreshed d/patches/use-distribution-svnclient.patch.
  * Bump Standards-Version to 3.9.5.
  * Use xz for upstream tarball compression.
  * Build-Depend on libsvnclientadapter-java (>= 1.10~).
  * Remove dependency on libsvn-java
    - libsvnclientadapter-java already pulls in correct version.
  * Make Vcs-* fields canonical.
  * Remove unused eclipse-subclipse.lintian-overrides.

 -- Jakub Adam <email address hidden>  Fri, 21 Feb 2014 23:27:55 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2014-02-22
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc
Xenial release on 2015-10-22 universe misc

Builds

Utopic: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
eclipse-subclipse_1.10.3-1.dsc 2.2 KiB 3a5aca46c28986e601084fe7a1e6472e2b996697be1861c61c1b6db09661c31b
eclipse-subclipse_1.10.3.orig.tar.xz 2.6 MiB 145c8c952bc4db42c4af2d1be11a96c46686054007b55fb7daf48d679a4af3a5
eclipse-subclipse_1.10.3-1.debian.tar.xz 8.2 KiB 68d023318713b4ce5a72716d77981a3e087c6aa7c3468ed7d56ba5dd914bca87

Available diffs

No changes file available.

Binary packages built by this source

eclipse-subclipse: No summary available for eclipse-subclipse in ubuntu utopic.

No description available for eclipse-subclipse in ubuntu utopic.

eclipse-subclipse-graph: Subversion Revision Graph Eclipse plugin

 Subclipse is an Eclipse Team Provider plug-in providing support for Subversion
 within the Eclipse IDE.
 .
 This plugin allows one to visualize a Subversion repository revision graph
 within Eclipse.

eclipse-subclipse-mylyn: No summary available for eclipse-subclipse-mylyn in ubuntu disco.

No description available for eclipse-subclipse-mylyn in ubuntu disco.