eclipse-wtp package in Ubuntu

libeclipse-jem-util-java: Eclipse Web Tools Platform - Java EMF Model Utilities
libeclipse-wst-common-core-java: Eclipse Web Tools Platform - WST Common Core Plug-in
libeclipse-wst-common-emf-java: Eclipse Web Tools Platform - EMF Utilities
libeclipse-wst-common-emfworkbench-integration-java: Eclipse Web Tools Platform - EMF Workbench Edit Plug-in
libeclipse-wst-common-environment-java: Eclipse Web Tools Platform - Environment Plug-in
libeclipse-wst-common-frameworks-java: Eclipse Web Tools Platform - Common Frameworks
libeclipse-wst-common-frameworks-ui-java: Eclipse Web Tools Platform - WTP UI Plug-in
libeclipse-wst-common-project-facet-core-java: Eclipse Web Tools Platform - Eclipse Faceted Project Framework
libeclipse-wst-common-ui-java: Eclipse Web Tools Platform - Eclipse Base UI extensions
libeclipse-wst-common-uriresolver-java: Eclipse Web Tools Platform - Common URI Resolver Framework
libeclipse-wst-sse-core-java: Eclipse Web Tools Platform - Structured Source Model
libeclipse-wst-sse-ui-java: Eclipse Web Tools Platform - Structured Source Editor
libeclipse-wst-validation-java: Eclipse Web Tools Platform - Validation Framework
libeclipse-wst-validation-ui-java: Eclipse Web Tools Platform - Validation Framework UI
libeclipse-wst-xml-core-java: Eclipse Web Tools Platform - Structured Source XML Model
libeclipse-wst-xml-ui-java: Eclipse Web Tools Platform - Eclipse XML Editors and Tools
libeclipse-wst-xsd-core-java: Eclipse Web Tools Platform - XSD Core Plugin

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Java Maintainers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
3.18-5

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
3.18-5 release (universe)
The Hirsute Hippo (current stable release)
3.18-5 release (universe)
The Bionic Beaver (supported)
3.6.3-3 release (universe)
The Xenial Xerus (supported)
3.6.3-1 release (universe)
The Trusty Tahr (supported)
3.5.2-1 release (universe)