eclipse 3.8.1-8 source package in Ubuntu

Changelog

eclipse (3.8.1-8) unstable; urgency=medium

  * Update icu4j dependency to libicu4j-49-java
    - required by eclipse-cdt 8.6.0.
  * Bump Standards-Version to 3.9.6.
  * Convert Vcs-* fields in d/control into canonical format.

 -- Jakub Adam <email address hidden>  Sat, 28 Feb 2015 19:13:20 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2015-04-28
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe misc

Downloads

File Size SHA-256 Checksum
eclipse_3.8.1-8.dsc 3.0 KiB a4274d909686f2e724d9d5b7b139b35daec45fa31e704bc71191d97b2be1e8e3
eclipse_3.8.1.orig.tar.xz 45.6 MiB 7ceb45ced36f870163b5e64c950f2fcf2a9ebdb85edf5953677c883c32a09b62
eclipse_3.8.1-8.debian.tar.xz 99.0 KiB d1c4a395a964687bd8648f576bd01e328273d7ad71b46322b711709a46076d05

Available diffs

No changes file available.

Binary packages built by this source

eclipse: No summary available for eclipse in ubuntu zesty.

No description available for eclipse in ubuntu zesty.

eclipse-jdt: No summary available for eclipse-jdt in ubuntu wily.

No description available for eclipse-jdt in ubuntu wily.

eclipse-pde: Eclipse Plug-in Development Environment (PDE)

 The Eclipse Platform is an open and extensible platform for anything and yet
 nothing in particular. It provides a foundation for constructing and running
 integrated software-development tools. The Eclipse Platform allows tool
 builders to independently develop tools that integrate with other people's
 tools so seamlessly you can't tell where one tool ends and another starts.
 .
 This package provides tools for easy development of plug-ins for Eclipse.

eclipse-platform: No summary available for eclipse-platform in ubuntu zesty.

No description available for eclipse-platform in ubuntu zesty.

eclipse-platform-data: No summary available for eclipse-platform-data in ubuntu wily.

No description available for eclipse-platform-data in ubuntu wily.

eclipse-platform-dbgsym: No summary available for eclipse-platform-dbgsym in ubuntu yakkety.

No description available for eclipse-platform-dbgsym in ubuntu yakkety.

eclipse-rcp: No summary available for eclipse-rcp in ubuntu yakkety.

No description available for eclipse-rcp in ubuntu yakkety.

eclipse-rcp-dbgsym: No summary available for eclipse-rcp-dbgsym in ubuntu yakkety.

No description available for eclipse-rcp-dbgsym in ubuntu yakkety.

libequinox-osgi-java: No summary available for libequinox-osgi-java in ubuntu wily.

No description available for libequinox-osgi-java in ubuntu wily.