edubuntu-meta 1.86 source package in Ubuntu

Changelog

edubuntu-meta (1.86) natty; urgency=low

  * Refreshed dependencies
  * Removed grokking-the-gimp from desktop-gnome-recommends
  * Removed opendict-plugins-lingvosoft from desktop-gnome-recommends
 -- Stephane Graber <email address hidden>   Tue, 22 Feb 2011 21:19:26 -0500

Upload details

Uploaded by:
St├ęphane Graber on 2011-02-23
Uploaded to:
Natty
Original maintainer:
Edubuntu Developers
Architectures:
any
Section:
metapackages
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
edubuntu-meta_1.86.tar.gz 29.7 KiB 537b6854070d464eb024b26d574eb04028e4994a558552b74e799f07bbb1903c
edubuntu-meta_1.86.dsc 1.5 KiB b26b999b208dcd2268590bd49eba0bcb75b4f045c269f9f845a91e45466a2f97

Available diffs

View changes file

Binary packages built by this source

edubuntu-desktop: No summary available for edubuntu-desktop in ubuntu natty.

No description available for edubuntu-desktop in ubuntu natty.

edubuntu-desktop-kde: No summary available for edubuntu-desktop-kde in ubuntu natty.

No description available for edubuntu-desktop-kde in ubuntu natty.

ubuntu-edu-preschool: No summary available for ubuntu-edu-preschool in ubuntu natty.

No description available for ubuntu-edu-preschool in ubuntu natty.

ubuntu-edu-primary: No summary available for ubuntu-edu-primary in ubuntu natty.

No description available for ubuntu-edu-primary in ubuntu natty.

ubuntu-edu-secondary: No summary available for ubuntu-edu-secondary in ubuntu natty.

No description available for ubuntu-edu-secondary in ubuntu natty.

ubuntu-edu-tertiary: No summary available for ubuntu-edu-tertiary in ubuntu natty.

No description available for ubuntu-edu-tertiary in ubuntu natty.