Ubuntu

“ekiga” package in Ubuntu

ekiga: H.323 and SIP compatible VoIP client
ekiga-dbg: H.323 and SIP compatible VoIP client - debug symbols
ekiga-plugin-evolution: H.323 and SIP compatible VoIP client - evolution plugin

This package has 9 new bugs and 1 open question.

Package information

Maintainer:
Kilian Krause
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any
Latest upload:
4.0.1-4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The Gnome ProjectEkigatrunk

The Ekiga Voice Over IP Suite (gnomemeeting successor)

Bug supervisor: yes
Bug tracker: yes
Branch: yes

Ekiga 3.3.0 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong Ekiga series.

The Trusty Tahr (pre-release freeze)
4.0.1-4 release (universe) 2014-03-20
The Saucy Salamander (current stable release)
4.0.1-2 release (universe) 2013-05-09
The Quantal Quetzal (supported)
3.3.2-0ubuntu7 release (universe) 2012-09-12
The Precise Pangolin (supported)
3.3.2-0ubuntu3 release (universe) 2012-01-12
The Lucid Lynx (supported)
3.2.6-1ubuntu1 release (universe) 2010-03-29