Change log for elementary-xfce package in Ubuntu

17 of 7 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-03-24
Deleted in focal-proposed (Reason: moved to Release)
elementary-xfce (0.15-1) unstable; urgency=medium

  * New upstream version 0.15
  * d/copyright: Update years and add attribution for svgtopng/
  * Update Standards-Version to 4.5.0.

 -- Unit 193 <email address hidden>  Sun, 22 Mar 2020 16:32:30 -0400

Available diffs

Superseded in focal-release on 2020-03-24
Published in eoan-release on 2019-08-31
Deleted in eoan-proposed (Reason: moved to release)
elementary-xfce (0.14-1) unstable; urgency=medium

  * New upstream version 0.14
  * d/rules: Drop --no-parallel, makefile was fixed.
  * d/compat, d/control:
    - Drop d/compat in favor of debhelper-compat, bump to 12.
  * Update Standards-Version to 4.4.0.

 -- Unit 193 <email address hidden>  Mon, 26 Aug 2019 19:05:27 -0400
Superseded in eoan-release on 2019-08-31
Published in disco-release on 2019-03-31
Deleted in disco-proposed (Reason: moved to release)
elementary-xfce (0.13.1-1ubuntu1) disco; urgency=medium

  * d/patches/adwaita-icon-theme.patch:
    - Correctly inherit Adwaita icon theme (LP: #1787989)

 -- Sean Davis <email address hidden>  Sat, 30 Mar 2019 21:28:52 -0400
Superseded in disco-release on 2019-03-31
Published in cosmic-release on 2018-10-01
Deleted in cosmic-proposed (Reason: moved to release)
elementary-xfce (0.13.1-1) unstable; urgency=medium

  * New upstream version 0.13.1

 -- Unit 193 <email address hidden>  Tue, 25 Sep 2018 17:44:00 -0400

Available diffs

Superseded in cosmic-release on 2018-10-01
Deleted in cosmic-proposed on 2018-10-02 (Reason: moved to release)
elementary-xfce (0.13-1) unstable; urgency=medium

  [ Sean Davis ]
  * Breaks/Replaces on xubuntu-icon-theme (<< 18.10~)

  [ Unit 193 ]
  * d/watch: Update to pick up releases prefixed with 'v'.
  * New upstream version 0.13
  * d/control: Build-depend on libgtk-3-dev and optipng.
  * d/install: Drop, no longer needed.
  * d/rules:
    - Drop dh_fixperms override, no longer needed.
    - Pass --no-parallel to dh for now.
  * Update Standards-Version to 4.2.1.

 -- Unit 193 <email address hidden>  Thu, 13 Sep 2018 23:44:25 -0400

Available diffs

Superseded in cosmic-release on 2018-09-16
Deleted in cosmic-proposed on 2018-09-18 (Reason: moved to release)
elementary-xfce (0.12-1ubuntu1) cosmic; urgency=medium

  * d/control:
    - Breaks/Replaces on xubuntu-icon-theme (<< 18.10~)
      for package transition.

 -- Sean Davis <email address hidden>  Mon, 30 Jul 2018 22:35:35 -0400

Available diffs

Superseded in cosmic-release on 2018-08-12
Deleted in cosmic-proposed on 2018-08-13 (Reason: moved to release)
elementary-xfce (0.12-1) unstable; urgency=medium

  * Initial release.

 -- Unit 193 <email address hidden>  Wed, 18 Jul 2018 19:32:07 -0400
17 of 7 results