elfutils 0.157-1ubuntu1.1 source package in Ubuntu

Changelog

elfutils (0.157-1ubuntu1.1) saucy-security; urgency=medium

  * SECURITY UPDATE: denial of service and possible code execution in libdw
    via malicious ELF file
    - debian/patches/CVE-2014-0172.patch: check for overflow in
      libdw/dwarf_begin_elf.c.
    - CVE-2014-0172
 -- Marc Deslauriers <email address hidden>   Tue, 15 Apr 2014 13:55:40 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2014-04-15
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
elfutils_0.157.orig.tar.bz2 2.5 MiB 0f6746a55f0bc26558f0c162fe137fa1
elfutils_0.157-1ubuntu1.1.debian.tar.gz 52.6 KiB f5262c790be71520a5b9afd8c7f2cd48
elfutils_0.157-1ubuntu1.1.dsc 2.2 KiB 465665598a868619d9c877cc4a5e0af0

View changes file

Binary packages built by this source

elfutils: No summary available for elfutils in ubuntu saucy.

No description available for elfutils in ubuntu saucy.

libasm-dev: No summary available for libasm-dev in ubuntu saucy.

No description available for libasm-dev in ubuntu saucy.

libasm1: No summary available for libasm1 in ubuntu saucy.

No description available for libasm1 in ubuntu saucy.

libdw-dev: No summary available for libdw-dev in ubuntu saucy.

No description available for libdw-dev in ubuntu saucy.

libdw1: No summary available for libdw1 in ubuntu saucy.

No description available for libdw1 in ubuntu saucy.

libelf-dev: No summary available for libelf-dev in ubuntu saucy.

No description available for libelf-dev in ubuntu saucy.

libelf1: No summary available for libelf1 in ubuntu saucy.

No description available for libelf1 in ubuntu saucy.