eliom 4.2-2 source package in Ubuntu

Changelog

eliom (4.2-2) unstable; urgency=medium

  * Fix compilation on bytecode architectures

 -- St├ęphane Glondu <email address hidden>  Tue, 26 Jan 2016 09:34:47 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2016-01-26
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any all
Section:
ocaml
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-12 universe ocaml

Downloads

File Size SHA-256 Checksum
eliom_4.2-2.dsc 2.3 KiB eb84d610aa82d0eb770be31f185db4cd2471563ddbc82ccc6d60b3b84a6ddd82
eliom_4.2.orig.tar.gz 682.9 KiB 30d180b72d21177d09b311785e08e54cc221b148d969f17334f8be6eecfb783d
eliom_4.2-2.debian.tar.xz 4.4 KiB 90262f6ce7ba4c240e9d269ba59406fcd828a2a16144debabd75814711bd27d1

No changes file available.

Binary packages built by this source

eliom: No summary available for eliom in ubuntu yakkety.

No description available for eliom in ubuntu yakkety.

eliom-dbgsym: debug symbols for package eliom

 Eliom allows one to easily develop sophisticated client/server Web
 applications using OCaml.
 .
 This package contains command-line tools.

libeliom-ocaml-dev: No summary available for libeliom-ocaml-dev in ubuntu yakkety.

No description available for libeliom-ocaml-dev in ubuntu yakkety.

libeliom-ocaml-doc: web framework for ocsigenserver (documentation)

 Eliom allows one to easily develop sophisticated client/server Web
 applications using OCaml.
 .
 This package contains documentation: the manual (in wikicreole
 format) and the API reference generated by ocamldoc (in HTML format).