emacs-git-messenger 0.18-3 source package in Ubuntu

Changelog

emacs-git-messenger (0.18-3) unstable; urgency=medium

  * Migrate to dh 11
  * Refresh patch
  * d/control: Change Vcs-{Browser,Git} URL to salsa.debian.org
  * d/control: Declare Standards-Version 4.1.4 (no changes needed)
  * d/control: Clean dependencies
  * d/control: Remove Built-Using field
  * d/control: Update Maintainer field (to Debian Emacsen team)

 -- Lev Lamberov <email address hidden>  Sun, 03 Jun 2018 23:07:54 +0500

Upload details

Uploaded by:
Debian Emacsen team on 2018-06-03
Uploaded to:
Sid
Original maintainer:
Debian Emacsen team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-06-04 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
emacs-git-messenger_0.18-3.dsc 2.0 KiB 75b6023a46b781960dc2a9b0aacc430ddbad9b22fa31e4ef776abae11d76b35c
emacs-git-messenger_0.18.orig.tar.gz 136.1 KiB 03df4bfc8292405ce3094d852028e711be68461f8c17ae8023addaaf989230dd
emacs-git-messenger_0.18-3.debian.tar.xz 2.3 KiB 93c15e8fe0afa2465fca2282f43fbedf46df53cb8912508c3fceeb518d5485c0

Available diffs

No changes file available.

Binary packages built by this source

elpa-git-messenger: pop up last commit information of current line

 This package provides a function that when called will pop-up the
 last git commit message for the current line. This is useful when you
 want to know why this line was changed. This uses the git-blame tool
 internally.