emacs22 22.1-0ubuntu5.1 source package in Ubuntu

Changelog

emacs22 (22.1-0ubuntu5.1) gutsy-security; urgency=low

  * SECURITY UPDATE: unsafe variables loadable from opened files.
  * Add debian/patches/fix-local-vars-security.diff: fix behavior, thanks
    to Michael Olson.
  * References
    CVE-2007-5795

 -- Kees Cook <email address hidden>   Sat, 03 Nov 2007 18:14:10 -0700

Upload details

Uploaded by:
Kees Cook on 2007-11-13
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
emacs22_22.1.orig.tar.gz 36.4 MiB 1ec43bef7127e572f92d7c3a846951cf8e263e27445c62c867035f94681c3ed0
emacs22_22.1-0ubuntu5.1.diff.gz 31.1 KiB 8b287b9652177f08e77a450af196044a286aaf51ac6cf3ffd4bac7ba3722151e
emacs22_22.1-0ubuntu5.1.dsc 1.1 KiB 9d1159ba5eec3f58640ff199545fbc6001b57ed5f9a549d851c196a227cf7d91

View changes file

Binary packages built by this source

emacs: No summary available for emacs in ubuntu gutsy.

No description available for emacs in ubuntu gutsy.

emacs22: No summary available for emacs22 in ubuntu gutsy.

No description available for emacs22 in ubuntu gutsy.

emacs22-bin-common: No summary available for emacs22-bin-common in ubuntu gutsy.

No description available for emacs22-bin-common in ubuntu gutsy.

emacs22-common: No summary available for emacs22-common in ubuntu gutsy.

No description available for emacs22-common in ubuntu gutsy.

emacs22-el: No summary available for emacs22-el in ubuntu gutsy.

No description available for emacs22-el in ubuntu gutsy.

emacs22-gtk: No summary available for emacs22-gtk in ubuntu gutsy.

No description available for emacs22-gtk in ubuntu gutsy.

emacs22-nox: No summary available for emacs22-nox in ubuntu gutsy.

No description available for emacs22-nox in ubuntu gutsy.